locked
Re: Won't validate my user account RRS feed

  • Question

  • I have downloaded the Live Mesh for mobile client and tried to sign in with the application on my mobile device and it returns an error message:

    Connection to Live Mesh failed.
    Unable to validate the user on Live Mesh. Please check your connection settings and then Retry, or Cancel to exit.

    I have soft-reset my device, reinstalled the client, double-checked my username and password and none of those fix the issue.

    I'm running an Alltel 6800 PPC (HTC) on Windows Mobile 6.1.

    Thanks,
    Brett
    brett
    Thursday, October 30, 2008 9:21 PM

Answers

  • Hi,

    There's a reply in this thread (seems not everyone has found the Mobile forum yet).  We'll keep you updated here.

    Thanks,

    Ben.
    Thursday, October 30, 2008 9:42 PM

All replies

  • I am having the same issue on my Mobile 6

    I have verified that I am connected. Please help.
    Thursday, October 30, 2008 9:31 PM
  • I am having this same issue as well on my 700WX running Windows Mobile 6.0 Pro.  Has anybody found a workaround?
    Thursday, October 30, 2008 9:32 PM
  • Ditto, Please help us!!  I also get a warning when opening the app : "Some content cannot be displayed due to the Pocket PC security settings."  Don't know if that's relevant...
    Thursday, October 30, 2008 9:41 PM
  • Hi,

    There's a reply in this thread (seems not everyone has found the Mobile forum yet).  We'll keep you updated here.

    Thanks,

    Ben.
    Thursday, October 30, 2008 9:42 PM
  • On my BlackJack WM6 device, I was able to successfully install the client application, but I get the following errors:

    Some content cannot be
    displayed due to the
    Smartphone security
    settings.

    When I click on OK button I'm taken to the Sign-in dialog, the attempt to sign-in. I get the following message:

    Connect to Live Mesh failed
    Unable to validate the user on Live Mesh. Please check your connection settings and Retry, or Cancel to exit.
    Friday, October 31, 2008 1:41 AM