locked
Installation SyncToy 2.0 fails to install completely RRS feed

  • Question

  • I am trying to install Synctoy 2.0 but fails completely. It starts to install Sync Framework Runtime v1.0 (x86) which fails and stops the rest of the installation. I never installed a beta or previous version of Synctoy before. Any idea wat to do?

    Friday, October 24, 2008 7:32 AM

Answers

  • Can you provide more information as for why Sync Framework Runtime fails to install?  What error message does it gives you?  Do you have Microsoft Sync Framework already installed in your computer?

     

    Maria del Mar

    MSFT

     

    Tuesday, October 28, 2008 8:10 PM