locked
HTTP Error 400 when trying to view a report RRS feed

  • Question

  • We use MS Dynamics CRM 2013 SP 1 Rollup 2 on Windows Server 2012 and separate SQL Server 2012 on Windows Server 2012 as well.

    Only one user is affected by the issue. Other users with exactly the same Security Roles in CRM and Groups in Active Directory are not affected whatsoever. I've read that this issue may occur if the user is a member of too many groups in AD but in this case it's only 7 groups.

    This is the second time the issue occures with the same user. The first time it was resolved by deactivating/activating the user in AD. Not this time, unfortunatly.

    I have no more ideas what to try and where to look. Help would be greatly appreciated.

    Tuesday, April 21, 2015 10:13 AM

Answers

All replies

  • Hi,

         Have you checked the DNS entry for this particular user? Few things you can try from following link:

    http://www.getnetgoing.com/HTTP-400.html

    Hope this helps.
      
    -----------------------------------------------------------------------
    Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

     

    Tuesday, April 21, 2015 10:35 AM
  • We cleared DNS cache and deleted cookies and it solved the problem. Not sure which of these two worked but thank you for the help.
    Tuesday, April 21, 2015 12:22 PM