none
sp1 installation error 0x8007000D RRS feed

  • Question

  • Hello,
     I am using a windows vista home basic that was preinstalled in my compaq presario V6608 AU laptop that I bought in 2008 January. Recently I recovered my laptop to its factory settings. After that I tried installing the full windows vista sp1 update patch that was about 434mb in size. everytime I do it ,I am getting the error message " There is an internal error 0x8007000D" AS per the microsoft support page on this I installed the microsoft update readiness tool which is also an update and uninstalled my antivirus software and tried again. Still i am getting the same error. Can somebody help me with this
    Wednesday, February 25, 2009 1:32 AM

Answers

  • Hi Fireblade123456,

     

      These forums are for the support of Windows Genuine Advantage issues. Your post does not appear to a be Vista Activation or Validation related and, as such, is off-topic (as well as outside my area of knowledge)

     

      I suggest going to the Vista support page at http://support.microsoft.com/ph/11732#tab0 clicking the second link down for free SP1 support


    Sorry I couldn't be more help,
    Darin MS


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Marked as answer by Darin Smith MS Wednesday, February 25, 2009 9:38 PM
    Wednesday, February 25, 2009 9:38 PM