locked
Backup Database Error and Backup taking forever to complete RRS feed

  • Question

  • Hi,

    I will try to explain here the issue that I'm facing on my HS.
    Few weeks ago I saw errors on my HS about file conflicts and the backup database that need repair.

    I was not able to fix the issue on the file conflicts (had 3 of them), I was able to solve one of them deleting the file. The other two happened on my pictures and I was not able to delete the files (something was accessing the files).
    I ran the backup repair, the process deleted most of my backups and at the end the problem was solved.

    I added another disk to my HS (1TB), now I have 3 disks, to see if this was related with the lack of space (event with HS showinf that I had a good space available.

    That didn't fix the file conflicts, to fix that I removed and added the folder replication for the folders showing the errors.

    Last week I got another backup database error, I ran the repair tool again and lost all of my backups. I really hate that as some of my backups are from machines that I don't use often.
    Now the backup database looks fine again.

    Any idea why this is happening with my backup database? All the disks are showing as healthy.

    I ran the backup manually on 3 desktops, the backup went just fine.

    I ran the backlup manually on a laptop over the wireless, this was working fine before, now I'm not able to complete the backup on this machine, it is taking forever. Has been 2 days that the backup is running and it is showing 83% complete. This laptop have a 120GB disk with a lot of space available, and, like I said, this was working fine before.

    Thanks,
    Marcelo
    Wednesday, October 21, 2009 8:55 PM

All replies