locked
Errors when attempting to start a conference RRS feed

  • Question

  • Hi,

     

    Im having client authentication problems when trying to start a conference by sending an IM to more than one contact simultaneously. It seems to be the same error as in this post :

     

    http://forums.microsoft.com/OCS2007/ShowPost.aspx?PostID=1408954&SiteID=57

     

    I dont want to reinstall the server, as we are currently using it in-house. Is there any other known solutions. I tried to browse the following url, which is shown in the event log msg : https://<Server>:<port>/LiveServer/MCUFactory

     

    When I hit that URL with a browser, the browser states that the site is requesting identification, and prompts me to choose a certificate.

     

    I dont seem to have the option to 'allow anonymous participants' in the meetings box when I view the properties of a user in the OCS configuration snap-in. Is there a way to enable this,as I believe this may be a fix to the problem.

     

    On the other side of the coin, how do I configure the communicator client to use a client certificate when starting (or joining) a conference ?

     

    Thanks in advance,

    Marcus

    Monday, September 10, 2007 8:23 AM

All replies

  • Hi Marcus,

     

    A few suggestions about anonymous users:

     

    1) You enable "allow anonymous users" in your global properties. Under the "meetings" tab you will see  "allow anonymous users" pulldown. IF you want to globally allow them, then choose that. If you want to be able to specify it on a per-user basis, there is also an option for that.

     

    2) Additionally, make sure that you are selecting something other than the "default policy" in this tab. Selecting Policy 1 should do the trick. Make sure that "enable web conferencing" is selected in the Policy 1 settings. This policy will apply globally to your users. Again, if you want to enable these policies on a user-by-user basis, then select "use per user policy"

     

    3) On the edge server, you also have a check box that says "remote users" and "allow anonymous participants in meetings" make sure those are checked

     

    4) when you schedule a livemeeting from within outlook, make sure that "anonymous" is checked in the "access" section of the meeting properties.

     

    Regards,

    Matt

     

     

     

     

    Tuesday, September 25, 2007 6:09 PM