locked
Setup error message RRS feed

  • Question

  • "Setup could not verify the integrity of the file Update.inf. Make sure the Cryptographic service is running on this computer"

    - The Cryptographic service IS running.

    - I did not "unblock" the update package as directed in the instructions, because I saw no such option in the Properties sheet.

    What now?
    Wednesday, June 11, 2008 4:55 AM

Answers

All replies

  • Was there a "more" button to click?  If so, could you post what information was in the next pop-up window?  Also, have you tried any of the MS suggestions for this issue (not specifically for WHS, but good info to use in troubleshooting)?

    http://support.microsoft.com/kb/822798

    I also found a few other links that might help - Google for "Setup could not verify the integrity of the file Update.inf. Make sure the Cryptographic service is running on this computer".
    Wednesday, June 11, 2008 10:22 AM
  • Of course I installed it before reading any notes Smile  I did not unblock and it worked, but there is some reason that is in the notes I suppose.  When I looked there is an unblock button.  So is your server fully patched?  What version of WHS are you running?  Or did you just miss the unblock button?

     

    Still.....

     

     

     

     

    Wednesday, June 11, 2008 1:34 PM
    Moderator
  • I was already set up for automatic updates, but I did a manual Windows Update just before attempting the install, so I'm sure I was fully patched.

    I definitely did not see an Unblock button, after looking many, many times. Still, it is possible I missed it. (At my advanced age, I look for lots of things that I'm already holding in my hand.) A clip of what it's supposed to look like would be helpful.

    Sadly, things have gotten much worse: I was following the procedure in Method 4 of http://support.microsoft.com/kb/822798, up to the point where it says to restart the server. Now my WHS won't reboot at all! I guess I'm going to have to haul out a keyboard and display to hook up to it directly to see what's going on.

    "There is no reason for any individual to have a computer in his home": Ken Olsen, Chairman, Digital Equipment Corp, 1977

    "There is no reason for any individual to have a server in his home": Me, now????


    Wednesday, June 11, 2008 3:43 PM
  • My guess is the odds of plugging a keyboard in will not help.  USB maybe, but I still doubt it.  Might try from a command prompt on a desktop shutdown /i

     

    I tried to attach a screenshot while ago and you cannot do that here Sad

     

    No clue if the unblock is your problem, just would make sense though if they said to do it we should.  You might consider starting a bug report with logs

     

    Wednesday, June 11, 2008 4:19 PM
    Moderator
  • Sorry, I don't understand "Might try from a command prompt on a desktop shutdown /i"

    My current situation is that when powered up the WHS shows its disk activity light for ten or fifteen seconds, and then goes quiet. It does not appear in my Network list on other computers, and my attempts to use Remote Desktop to talk to it get a "no such computer" response. So, if it's not appropriate to use a keyboard and display, how can I see what's wrong?


    Wednesday, June 11, 2008 4:26 PM
  • Hey Tangible,


    Could I request that you follow the bug reporting steps to work with the team on this?  Here is the forum that explains how to do a bug report: http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3445338&SiteID=50

     

    Wednesday, June 11, 2008 5:25 PM
    Moderator
  • I also couldn't find an 'unblock' option within file properties anywhere....but went ahead and, with fingers crossed, installed the PP1 upgrade. The install went smoohtly with no apparent problems.

     

    .....But it is worrying to take the risk with an upgrade when an 'Be sure to...' instruction hasn't been followed.

     

     

    Sunday, June 15, 2008 5:33 PM
  • I have the same error as the original post.

    I am moving from PP1 beta (original OEM) to PP1 release. The beta loaded and installed just fine. I uninstalled it today to move to release, it asked me to reboot.

    That's where the problem started. WHS came up only 1/2 the time. The other time it POSTs, goes into the normal Server 2003 boot screen, tries to get into Windows and reboots itself. On the chances it gets to the WHS login, it works just fine as an OS but still cannot install WHS release.

    I have verified the download several times. It downloads successfully.
    Yes it also is running from the Administrator desktop and is unblocked. (I am local on the system, not remote desktop or anything)

    This is what appears after it extracts the file:
    http://evaders.swrebellion.com/evaders99/whspp1error1.jpg
    A few seconds later, it vanishes with
    http://evaders.swrebellion.com/evaders99/whspp1error2.jpg

    I have verified that Cryptographic Services is running (and have started and restarted it several times through Services and Command Prompt)
    http://evaders.swrebellion.com/evaders99/whspp1error3.jpg

    I have also gone through this article for basically every issue excecpt Method 7 / 8 (I cannot extract it correctly and find the .cat file that it wants)
    http://support.microsoft.com/kb/822798

    So I am a real loss here. If you think there's something unique here and require the server logs, I will try to get them to you.
    Friday, July 25, 2008 2:54 AM
  • Cleared all the startups and extra services...
    (I admit, I'm an enthusiast and am testing out things like running Folding@home, multiple Add-ins, etc)

    Still same issue. And the Toolkit does not provide me with a CAB number. Talq just throws an exception.

    Yes I followed here and made sure detect settings was on
    https://connect.microsoft.com/WindowsHomeServer/content/content.aspx?ContentID=8535


    - Double loss, I couldn't get you logs if I wanted to. Time to server reinstall?
    Friday, July 25, 2008 3:18 AM