locked
firewall information re windows live care RRS feed

  • Question

  • On the Live One description, my screen  shows "Firewall on", Public.  I've searched the topics provided and find no explanation for the "public" designation.  Everything is working properly, so this is probably not a problem but it bothers me that anything would indicate it's "public" on a safety program and I can't find an explanation.  I've have the trial for 90 days and this is the fifth day since installation.  Please advise why this firewall is "public".  Thank you. 
    Monday, April 13, 2009 4:37 PM

Answers

  • Public implies you are connected to a public network and offers a higher level of protection. On a home network the firewall should be set to "Home or Work". To change this setting open One Care>Change Settings>Firewall>Advanced Settings>Network, select "Home or Work" as your location.   
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Monday, April 13, 2009 5:01 PM
    Moderator

All replies

  • Public implies you are connected to a public network and offers a higher level of protection. On a home network the firewall should be set to "Home or Work". To change this setting open One Care>Change Settings>Firewall>Advanced Settings>Network, select "Home or Work" as your location.   
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Monday, April 13, 2009 5:01 PM
    Moderator
  • Note that if you are directly connected to the Internet - that would be over dial-up or connected to a DSL or cable modem without a router, you should leave the network defined as Public.
    Your network will also always be in Public mode if you have multiple active network connections.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, April 13, 2009 5:18 PM
    Moderator