locked
WHS - FotoWebShare: Mails have wrong characters... RRS feed

  • Question

  • Hello together

    I own an HP MediaSmart Server (it was my christmas gift) and am happy with it. But...:

    When I send an invitation to somebody to join my fotos in WebShare the mail has wrong characters in it. After I changed the mail account to invite others from the free TZO to my own SMTP account I could solve this for the mail body. But not for the header. It seems that header/footer are stored somewhere and - after I could solve the issue for the mail body - it seems to me that this is a question of language dependency.

    Does anybody else had this problem? And how to solve it?

    Best Regards
    Wonko

    Friday, January 23, 2009 12:45 PM

All replies

  • As you probably realize, you are probably experiencing a language/localization issue.

    Given that you have an HP MediaSmart Server, what country do you reside in? What language are your home computers normally configured for? Is it possible that your HP MSS is from a different country, with different language settings?

    I'm not on the WHS team, I just post a lot. :)
    Friday, January 23, 2009 3:52 PM
    Moderator
  • Hello Ken

    I'm in Germany, it's an HP MediaSmart Server made in Canada as far as I've seen. But this should not result in errors - Windows is in the German version installed and all the other things are also in German.

    After I had seen the "TZO->change to my mail" solution... I think it is language dependent. But it looks like some "thing" in the IIS or wherever in the system. I would like to know where does the files/software which is creating this mail invitation is located? Perhaps I can solve the issue when changing the text in that file.

    THX
    Wonko

    Friday, January 23, 2009 5:07 PM