locked
View Source disabled RRS feed

  • Question

  • Hi,

     

    I'm trying to do a View --> Source on my IE 6 on a CRM Contact page (after doing Ctrl-N). But strangely "Source" menu item is grayed out (disabled). It is not grayed out for other web pages -- only CRM. How can I get it re-enabled?

     

    I've tried all the steps in http://www.pctools.com/guides/registry/detail/1246/ to re-enable View Source, to no avail.

     

    I'm actually trying to View Source to get the "ISV_New_XXXX" value of one of my custom toolbar buttons. Is there any other way of getting this XXXX value?

     

    I'm using CRM 3.0 Rollup 2.

     

    Thanks for the help.

    Friday, January 2, 2009 8:17 PM

Answers

  • Hi Multiplex7777,

    Alternatively you can try to download and play with IE Developer Toolbar which can be downloaded here :


    http://www.microsoft.com/downloadS/details.aspx?familyid=E59C3964-672D-4511-BB3E-2D5E1DB91038&displaylang=en

    For references, you can refer to these articles :

    http://microsoftcrm3.blogspot.com/2006/11/ms-crm-customization-ie-developer.html

    http://blogs.msdn.com/midatlanticcrm/archive/2005/12/30/Tools-for-Helping-Write-JScript-within-Microsoft-CRM-3.aspx

    Regards,

    hadi teo
    haditeo.wordpress.com
    Friday, January 2, 2009 11:15 PM

All replies

  • Hi Multiplex7777,

    Alternatively you can try to download and play with IE Developer Toolbar which can be downloaded here :


    http://www.microsoft.com/downloadS/details.aspx?familyid=E59C3964-672D-4511-BB3E-2D5E1DB91038&displaylang=en

    For references, you can refer to these articles :

    http://microsoftcrm3.blogspot.com/2006/11/ms-crm-customization-ie-developer.html

    http://blogs.msdn.com/midatlanticcrm/archive/2005/12/30/Tools-for-Helping-Write-JScript-within-Microsoft-CRM-3.aspx

    Regards,

    hadi teo
    haditeo.wordpress.com
    Friday, January 2, 2009 11:15 PM
  • Thanks Hadi. I ended up doing just that. Still puzzled why View Source is disabled though. Thanks.

     

    Saturday, January 3, 2009 2:32 AM