none
Theme Detection Problem of Wordpress blog in Windows Live Writer

    Question

  • Hello i m Ganesh....
    i have my own wordpress blog.....some days ago i thought to move on Windows Live Writer....when i configure it then there is a problem with my blogs theme....

    The theme which i customized for my blog is not detected by the Writer...i reinstall it but the result is same....
    I also try another themes they are going well.....all the appearance, style are same as the real one...

    i am also getting the error message


    But the theme which i m using is not showing anything....no backgorund....no font style....nothing.

    [IMG]http://www.lancelarsen.com/Portals/www_lancelarsen_com/Blog/Files/24/91/WLW-966ebc38bc63_8544-clip_image014_2.jpg[/IMG]
    Tuesday, June 30, 2009 10:34 AM

All replies

  • Having the same issue.  Any helpful ideas would be appreciated.

    Thanks!
    Wednesday, July 01, 2009 9:08 PM
  • If you changed your preferences in WordPress to change the default "home" page (Settings > Reading > Front Page Display), that will cause this issue on WordPress.

    I just discovered (and fussed with this for a few hours) today.
    Thursday, July 02, 2009 7:50 PM
  • Yes, anyone that causes the front page to not should recent posts will cause this problem.  There are also other problems that can cause this as well. 

    @Lance
    I looked at your blog and don't see anything blindly obvious that might be causing the issue.

    @jimmcclintock
    If you post your blog, I can look at it to see if I can find anything wrong. 
    -Brandon Turner [MSFT]
    Tuesday, July 07, 2009 5:04 PM
  • I was reading your article and your right. Windows Live Writer has some issues with themes and I’m offering this as a link/solution to help them with those theme issues.

    http://www.lehsys.com/2010/02/windows-live-writer-creating-a-custom-template/

    I hope this helps…

    Until next time,
    LEHenryJr
    LEHSYS.com
    Friday, June 18, 2010 2:47 PM