locked
windows vista not genuine RRS feed

  • Question

  • i cant seem too get my vista too... work it came with the computer so i dont know the serial numbers or have them because i threw out my paper work....the power in my house went out while my computer was on and i come back and turn it on and the message pops up...i ran the diagnostic tool and it says  invalid license here it is





    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80072f8f
    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-GD2PK-BD3R2-44MV3
    Windows Product Key Hash: f7FPE6g/CLFmnJ4E6GbEU9Xn1sA=
    Windows Product ID: 89572-OEM-7332166-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {372DA168-28A6-4255-B3CC-61AAF3F1C0B6}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{372DA168-28A6-4255-B3CC-61AAF3F1C0B6}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-44MV3</PKey><PID>89572-OEM-7332166-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-366307264-1687815535-2902330929</SID><SYSTEM><Manufacturer>Compaq-Presario</Manufacturer><Model>RR790AA-ABA SR2150NX</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.04</Version><SMBIOSVersion major="2" minor="4"/><Date>20061130000000.000000+000</Date></BIOS><HWID>88303507018400D6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-003A-0000-0000-0000000FF1CE}"><LegitResult>110</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><Val>332FDC9D960F25A</Val><Hash>juPNYIpP7/9OfI2sNPk+eIOESNU=</Hash><Pid>84888-301-3423144-63443</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002




    Tuesday, November 20, 2007 9:38 PM

Answers

  • Hi infamousmayne203,

     

      Would you create a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 I am unsure what the issue is, but I believe the power outage may have corrupted the License store. The support reps should be able to pinpoint the issue for you.

     

     

    Thank you,

    Darin Smith

    WGA Forum Manager 

    Tuesday, November 27, 2007 11:07 PM

All replies

  • please help because my computer keeps running very slow if i run programs thank you
    Tuesday, November 20, 2007 9:40 PM
  • no help for this problem im havin ????
    Friday, November 23, 2007 9:41 PM
  • What's happening is called a Tamper State. There is a program that is
    incompatible with Vista and when that program does something that Vista
    doesn't allow, Vista goes into a Non-Genuine (Tamper) state.
     
    1) Click the option Access computer with reduced functionality
    2) A Browser will open, type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right Click on the cmd.exe and select Run as Administrator
    5) Type: net start slsvc
    6) Restart your computer.


     

    Friday, November 23, 2007 9:50 PM
    Moderator
  • Hi infamousmayne203,

     

      Would you create a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 I am unsure what the issue is, but I believe the power outage may have corrupted the License store. The support reps should be able to pinpoint the issue for you.

     

     

    Thank you,

    Darin Smith

    WGA Forum Manager 

    Tuesday, November 27, 2007 11:07 PM