none
Cannot access Dynamics Partner forums RRS feed

  • Question

  • Hi,

    We are just promoting the use of OTC (i.e. partner forums) in our company and are facing the issue: several of our employees cannot access the forums. When trying to open http://social.microsoft.com/Forums/en/category/partnerdynamics they log in using their LIVE ID, but get the error message: "You are not authorized to perform this action". The employees are properly associated to our company in MPN. I can access the forums myself without problems. Please help.

    Regards, Kalle


    Monday, June 18, 2012 11:19 AM

Answers

  • Are you sure all these employees have Partner status? When they log in, if you don't see word 'Partner' near their names, it means they don't have the status. You will need to follow up with MSDN Partnership program on this.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    Monday, June 18, 2012 2:21 PM
    Moderator
  • Yes, they do have MPN registration, but no Partner status in forums. What I was looking for was how to "follow up with MSDN Partnership program on this", I could not find direct information regarding that. Nevertheless, you have pointed me in the right direction. After some trial and error, we found that the user must first create his or her profile and, what's confusing, then wait for approx. 24 hours. There seems to be some MPN / Forums synchronization delay that just needs patience. Tried it with two of my colleagues and both of them had to wait quite a while after creating their profile. When logging in again the next day, the Partner status appeared and everything worked.

    Regards, Kalle





    Thursday, June 21, 2012 12:08 PM

All replies

  • Are you sure all these employees have Partner status? When they log in, if you don't see word 'Partner' near their names, it means they don't have the status. You will need to follow up with MSDN Partnership program on this.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    Monday, June 18, 2012 2:21 PM
    Moderator
  • Yes, they do have MPN registration, but no Partner status in forums. What I was looking for was how to "follow up with MSDN Partnership program on this", I could not find direct information regarding that. Nevertheless, you have pointed me in the right direction. After some trial and error, we found that the user must first create his or her profile and, what's confusing, then wait for approx. 24 hours. There seems to be some MPN / Forums synchronization delay that just needs patience. Tried it with two of my colleagues and both of them had to wait quite a while after creating their profile. When logging in again the next day, the Partner status appeared and everything worked.

    Regards, Kalle





    Thursday, June 21, 2012 12:08 PM
  • Great that is has been resolved.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, June 21, 2012 12:39 PM
    Moderator