locked
Windows live onecare locked all 4 of my computers RRS feed

  • Question

  • Windows live onecare locked all 4 of my computers I paided for 9 licenses,what a waste of money! We have work to do and money to make and I can't get any support from Microsoft. I better go  out and buy some apple computers.

    Friday, January 11, 2008 1:34 AM

Answers

All replies

  • Can you explain in more detail what you mean? How did you pay for 9 licenses (9 copies of OneCare or 3 subscriptions?) and what do you mean by "locked" your 4 computers? Did you just install OneCare on these 4 computers or did they just receive an update to the latest version? What is the status of OneCare on your 4 PCs?

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Friday, January 11, 2008 5:15 PM
    Moderator
  • WLOC is locked on both of MY XP computers also. It is working fine on my Vista computer. I believe they received an update during the day while I was at work, because when I got home, I noticed the red status on WLOC on one of my XP computers. I went into WLOC and it opened, but wouldn't respond. Windows firewall is turned off, my anti-spyware isn't updating, nothing that WLOC does is working. I went to my other XP computer and it is the same way. Was there an update sent out to WLOC yesterday? What do we need to do to correct this problem?

    Ron

    Friday, January 11, 2008 5:40 PM
  •  rdkendrick7734 wrote:

    WLOC is locked on both of MY XP computers also. It is working fine on my Vista computer. I believe they received an update during the day while I was at work, because when I got home, I noticed the red status on WLOC on one of my XP computers. I went into WLOC and it opened, but wouldn't respond. Windows firewall is turned off, my anti-spyware isn't updating, nothing that WLOC does is working. I went to my other XP computer and it is the same way. Was there an update sent out to WLOC yesterday? What do we need to do to correct this problem?

    Ron

    See this post - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2667445&SiteID=2

    And this one - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2523777&SiteID=2

     

    If neither help, please contact support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Friday, January 11, 2008 6:17 PM
    Moderator
  •  

    I ran the Anti-Malware repair tool and all it did was turn on the anti-spyware. My updates and Firewall are still turned off. I checked the second link and I do not have the last two items on the list, Network Store Interface Service and Network List Services in my services. I guess I am down to uninstalling WLOC and reinstalling. I didn't want to have to do that, because I had a lot of firewall settings in there.

    Ron

    Friday, January 11, 2008 6:41 PM
  • Before you dive into the reinstall, give support a try.

    -steve

     

    Saturday, January 12, 2008 3:44 AM
    Moderator