locked
Live meeting possible to connect from outside firewall/outside domain/ port to open? RRS feed

  • Question

  •  

    I'm trying to figure out how users outside of our internal domain can
    accept live meeting requests via email..

    So far it isnt working.. doesnt connect..

    Is there a port that must be open on the router for this to work?

    Thanks

    Thursday, October 25, 2007 4:09 PM

All replies

  • Hi Mark,

    You need to use an OCS Edge server for this to work. There are a few ports that need to be opened for it to work. You can get more info by checking out the OCS Edge Server deploy doc on MS's site.

     

    If you are trying to do this without an Edge (not recommended) the default port that needs to be opened is 8057.

     

    Regards,

    Matt

     

    Thursday, October 25, 2007 4:43 PM
  •  markm75c wrote:

     

    I'm trying to figure out how users outside of our internal domain can
    accept live meeting requests via email..

    So far it isnt working.. doesnt connect..

    Is there a port that must be open on the router for this to work?

    Thanks



    You may want to read the Edge server deployment guide for this.

    You will also need a reverse proxy server such as ISA Server 2006.
    Thursday, October 25, 2007 5:44 PM
  •  mmcgille wrote:

    Hi Mark,

    You need to use an OCS Edge server for this to work. There are a few ports that need to be opened for it to work. You can get more info by checking out the OCS Edge Server deploy doc on MS's site.

     

    If you are trying to do this without an Edge (not recommended) the default port that needs to be opened is 8057.

     

    Regards,

    Matt

     

     

    Again, i'm guessing this is the same edge server as with exchange 2007, not part of domain, etc..

     

    I tried opening the port.. but the meeting wouldnt connect though.

    Thursday, October 25, 2007 5:56 PM
  • It's OCS Edge, different than Exchange Edge.

     

    I'm not sure why opening 8057 won't work for you... can you try telnetting to port 8057 from the outside?

     

    Regards,

    Matt

     

    Thursday, October 25, 2007 5:59 PM
  •  mmcgille wrote:

    It's OCS Edge, different than Exchange Edge.

     

    I'm not sure why opening 8057 won't work for you... can you try telnetting to port 8057 from the outside?

     

    Regards,

    Matt

     

     

    Telnet failed for some reason.. is this TCP 8057?

     

    Wouldn't i also need 443 for whiteboard functionality too?  IE:  this could be a problem as we have port 443 going to another server in our router, our exchange owa server, so i cant open a second port that is 443 to a different server.

     

    Thursday, October 25, 2007 6:03 PM
  • Well, if you were using the Edge server, the default port for LiveMeeting is 443. But if you don't have the edge, you can see that the main OCS server runs livemeeting (web conferencing) on 8057 (TCP)

     

    If you only have a single external IP address on your router and you are doing PAT (port address translation), then you are probably going to have some trouble with accessing OCS from the outside, especially with no Edge server.

     

    For now, though, I would double-check to make sure the webconf service is running in OCS, run the validation wizard for the webconf components, then lastly go to a command prompt and run:

     

    c:\> netstat -abn

     

    look for something running on port 8057. It should show that the datamcu service is listening on that port. I'm not totally sure that you will be able to make it work, but at a minimum you have to verify that the service is up and running.

     

    Regards,

    matt

     

     

     

     

    Thursday, October 25, 2007 6:13 PM
  •  mmcgille wrote:

    Well, if you were using the Edge server, the default port for LiveMeeting is 443. But if you don't have the edge, you can see that the main OCS server runs livemeeting (web conferencing) on 8057 (TCP)

     

    If you only have a single external IP address on your router and you are doing PAT (port address translation), then you are probably going to have some trouble with accessing OCS from the outside, especially with no Edge server.

     

    For now, though, I would double-check to make sure the webconf service is running in OCS, run the validation wizard for the webconf components, then lastly go to a command prompt and run:

     

    c:\> netstat -abn

     

    look for something running on port 8057. It should show that the datamcu service is listening on that port. I'm not totally sure that you will be able to make it work, but at a minimum you have to verify that the service is up and running.

     

    Regards,

    matt

     

     

     

     

     

    We do just have a single ip address on a gateway, with all servers behind the firewall..

     

    The command results with this line with 8057 in it, this was the only one referenced:

     

    TCP    0.0.0.0:8057           0.0.0.0:0              LISTENING       3452

     

    **i can reach OCS via tcp, offsite, just not livemeeting or TLS.

     

     

    On this existing OCS x64 domain jonied server, i guess the only other way to do edge without a whole new physical server would be through virtual server or vmware workstation, with another 2003 server installed on there?  We do have multiple nics, so i could assign an external ip address to one of the nics and use the virtual server to act as the edge?

     

     

    Thursday, October 25, 2007 6:40 PM