locked
product key already in use ????? help RRS feed

  • Question

  •  

    I have a copy of windows vista home premium i have activated my copy many times before but now its

    not going to activate anymore says that it already in use  ????   by who? the only difference from other times is that i had installed service pack 1 this is a genuine copy that came with my computer and i have not changed any of my hardware help ?????

    Friday, June 6, 2008 6:33 PM

Answers

  • You can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

     

    5.  Once completed, restart your computer.

     

    Friday, June 6, 2008 6:52 PM
    Moderator
  • One of the driver files in SP1 probably changed a hardware device ID.  This should not happen again.

     

    Friday, June 6, 2008 8:24 PM
    Moderator

All replies

  • You can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

     

    5.  Once completed, restart your computer.

     

    Friday, June 6, 2008 6:52 PM
    Moderator
  • that worked fine thanks but am i going to be having this problem every time i have to reinstall the machine ? why has this started happening now is this a common problem

    Friday, June 6, 2008 7:47 PM
  • One of the driver files in SP1 probably changed a hardware device ID.  This should not happen again.

     

    Friday, June 6, 2008 8:24 PM
    Moderator