locked
Remote Access - Im Stuck.... RRS feed

  • Question

  • Alright, I have spent hours reading the various posts about Remote Access problems/solutions.

     

    I cannot seem to get it to work. Here is where I am:

     

    1. ISP Provider has confirmed that they do NOT block ports 443/4125/80

    2. Router is compatible to UPnP (verified with Microsoft Tool and Server Verification passed)

    3. I also setup port forwarding (80/443/4125)

    4. Domain is established

    5. Router configuration passed every step except the last two (accept connections to web page and remote access)

     

    When I attempt to access (from within or outside of network) the domain its dead.

     

     

    What am I missing?

     

     

     

     

    Wednesday, November 28, 2007 7:10 PM

Answers

  •  

    The tursty ole reboot method. I dont know why doing that first never entered my mind.

     

    I do think I found the culprit: I have VOIP (Vonage) and the modem for this is between the internet modem and the router. I removed this and its now showing that its accepting connections for web and remote access.

     

    So with that and a reboot...we are running (now I have to explain to the wife why we really dont need a home phone LOL).

     

     

    Thanks!

     

     

     

     

     

    Thursday, November 29, 2007 12:41 AM

All replies

  •  

    I can access within the network now. But still not from outside.

     

     

    Wednesday, November 28, 2007 7:57 PM
  • Run the test on the Sheilds UP!! site and see if it passes for those ports. If not check your router port forwarding settings.

     

    https://www.grc.com/x/ne.dll?bh0bkyd2

    Wednesday, November 28, 2007 8:01 PM
  •  

    Thanks

     

    What am I looking for as far as passing? Its reporting the ports as 'Stealth'. Im not sure exactly what info I want it to return.

     

     

     

     

    Wednesday, November 28, 2007 11:05 PM
  • Ports 80 and 443 should be reported as open. If not either forward is incorrect or some firewall in your network is blocking things

    Wednesday, November 28, 2007 11:08 PM
    Moderator
  • Im not sure what to do now.

     

    I have established port forwarding on the router, UPnp is enabled, verified again with my ISP that they dont restrict those ports, and I set the router firewall to Endpoint Independent (TCP and UDP).

     

    The Shields UP site still shows the ports stealth. So I would assume that this is a firewall issue.

    Thursday, November 29, 2007 12:13 AM
  • It's also possible that IIS service is not running (properly) on your WHS. This will also report ports as stealth  Normally reboot of your WHS should fix this.

     

    EDIT: ShieldsUp should report ports as closed  and not stealth when IIS or other relevant service is not running. This makes you think it HAS to be a firewall / antivirus program or port-forwarding issue.

     

    When setting port forwards in your router did you apply configuration and reboot router? If not please try this. 

    Thursday, November 29, 2007 12:28 AM
    Moderator
  •  

    The tursty ole reboot method. I dont know why doing that first never entered my mind.

     

    I do think I found the culprit: I have VOIP (Vonage) and the modem for this is between the internet modem and the router. I removed this and its now showing that its accepting connections for web and remote access.

     

    So with that and a reboot...we are running (now I have to explain to the wife why we really dont need a home phone LOL).

     

     

    Thanks!

     

     

     

     

     

    Thursday, November 29, 2007 12:41 AM
  • If possible you should then forward relevant ports on the modem to the WAN address of your router. This should allow you to acces WHS and your wife to phone.   NEVER take away your wifes phone!!

    Thursday, November 29, 2007 12:52 AM
    Moderator
  •  

    c_hale  I had the same problem all my ports were set up called my ISP provider said they didnt block any ports, found out my router linksys 150n wasnt supported to let the incoming connections.

     

    so I used an another router I had linksys wrt54 works great now

    Thursday, November 29, 2007 2:33 PM