locked
Cannot connect to network computer RRS feed

  • Question

  • I have successfully (for the most part) set up the 120-day eval version of WHS and a retired Dell Dimension 2400. Backup and file sharing are working great.

     

    My problem is that I can't connect to a Vista Ultimate pc on the network. When I logon on remotely to WHS, in the "Computers" tab, I see the PC and it says "Available for Connection" but when I attempt to, I see a bar at the top of the screen that says "Connected" but after a moment a message pops that the the "Connection to the computer has timed out. Please reconnect".

     

    I initially let WHS configure my Actiontec DSL router automatically, but I have since established a static IP for WHS, and forwarded ports 80, 443, and 4125 to that IP.

     

    Here's the basic network info:

     

    Router:

    IP: 198.168.0.1

    Subnet: 255:255:255:0

    DHCP range: 198.168.0.2 - 198.168.0.200

    DNS: dynamic

     

    WHS:

    IP: 198.168.0.201

    Subnet: 255:255:255:0

    Default gateway: 198.168.0.1

    DNS Server: 198.168.0.1

     

    I have checked with Shiels UP! and verified that 80 and 443 are open (It doesn't seem to check 4125).

     

    Any suggestions?

     

    Thanks in advance

     

    Frank in Phoenix

    Friday, February 29, 2008 2:37 PM

Answers

  • On Shields Up! you need to do a custom port scan to test 4125. Just enter a comma separated list of ports you want to test in the text box then click on the custom scan button. Assuming port 4125 isn't blocked (it will show STEALTH if it is), then your Vista Ultimate PC may not be properly configured.

    On your Vista Ultimate PC:
    • Right click Computer on the Start menu and select Properties.
    • Click Remote Settings under Tasks.
    • Verify under the Remote Desktop section that Allow connections from computers running any version of Remote Desktop (less secure) is selected.
    If that doesn't do the trick, you may not be allowing Remote Desktop connections through the firewall on your client.
    Friday, February 29, 2008 5:19 PM
    Moderator

All replies

  • On Shields Up! you need to do a custom port scan to test 4125. Just enter a comma separated list of ports you want to test in the text box then click on the custom scan button. Assuming port 4125 isn't blocked (it will show STEALTH if it is), then your Vista Ultimate PC may not be properly configured.

    On your Vista Ultimate PC:
    • Right click Computer on the Start menu and select Properties.
    • Click Remote Settings under Tasks.
    • Verify under the Remote Desktop section that Allow connections from computers running any version of Remote Desktop (less secure) is selected.
    If that doesn't do the trick, you may not be allowing Remote Desktop connections through the firewall on your client.
    Friday, February 29, 2008 5:19 PM
    Moderator
  • Thanks for the response. Turned out to be the firewall on my remote computer. Oddly, the firewall was turned off, but when I turned it on and made an exception for remote desktop, I was able to connect.

     

    woo-hooo!

     

     

     

    Friday, February 29, 2008 11:50 PM