locked
VX-6000 Camera error message in OC2005 RRS feed

  • Question

  •  

    This problem is similar to a previous thread "Video Call OC2007" but there was no resolution posted to that problem.

     

    I have installed the camera software and all updates available.  I have executed the tuning wizard successfully within the camera software and it completes successfully.  The camera works and provides good video when started from it's own application. 

     

    The problem comes when I try to start a video call in Communicator 2005.  I can get audio both ways but no video.  When I run the tuning wizard in OC, it has the camera name already selected but the next step says it's "...not working properly or may be in use by another program."  The rest of the wizard for the audio completes successfully.  I have confirmed that no other applications are using the camera at the time.  I can receive video from someone else who can send video but they cannot receive anything from me except audio.

     

     

    I cannot find anything on MS/support and the previous thread is the closest I've come to finding any other help on this problem.  Any thoughts?

    Wednesday, December 26, 2007 4:49 PM

All replies

  • How did you confirmed that no other application uses it? by taskmanager, can you use file mon or process monitor to double check that... this error would appear mostly if the camera is being accessed by some other process.. can you also try to unplug and plug, and rerun the a/v tuning wizard in the OC

     

    if that doesn't solve, i will post the next step to troubleshoot this.

     

    Thanks!

    Ram

    SDET,

    Office Communicator,

    USB Devices & Sound

    Tuesday, January 8, 2008 2:23 AM
  • I have the same issue with the logitech cam 9000.  After troubleshooting I called MSFT.  Apparently there is a known issue when Communicator and the Blackberry Enterprise Manager Software (which was installed locally on my PC).  MSFT is not releasing any hotifx for this.  Even after un-installing the software the problem still remains.

    Wednesday, January 23, 2008 5:45 PM
  • I installed the trial release of oc 2007. It doesnt work with my 2005 company server but the client is able to work with the vx6000 camera. So, what is then the difference between 2005 and 2007.

    Also  MSN and Live Call function as described.

    Since my company has a global rollout of oc2005, i really would like to have a fix for this problem. Working with a Logitech camera seems to work so this is a bit silly that my vx-6000 cannot work with oc2005....

    Any suggestions?

     

    Regards,

     

    Peter Damhuis

    Logica

    Netherlands

     

    Thursday, May 22, 2008 3:10 PM
  • Is there a fix for this??

    Hello Microsoft??

    Can I point out the obvious - Microsoft LifeCam VX6000 and Microsoft Office Communicator 2005....both yours.

    There must be a solution.
    Friday, March 20, 2009 2:24 AM