none
My Server Will Not Power Off RRS feed

  • Question

  •  

     

    I recently lost my MOBO to a power outage. I replaced it with a refurbished MOBO of the same model. It is an Asus MOBO with onboard LAN and video. Everything went OK as far as the swap was concerned. And the server is running fine and doing back ups as previously.

    But now I am unable to power off the server with the "Shut Off" button in WHS. If I choose Shut Off the desktop closes, the drives stop spinning and the monitor goes to a blue screen with a grey wave and the Windows Home Server logo at right bottom. WHS splash screen. But it never closes and lets the server fans shut off. I have searched and found several posts that point towards APM settings in BIOS. I have been through the BIOS settings several times and am having no luck changing the settings, still have the same behavior.

    I know there has been issues with other Microsoft OS's not shutting down. Is WHS prone to the same issue? I have tried Shut Down after unplugging the network cable, also tried starting and shut down without a monitor connected to the server, same behavior.

     

    I will add. I can power off the server after it goes to the splash screen with the power switch on the computer case switch. Have to hold it in for several seconds.  It will shut off and on restart starts as expected, no error warnings.


    Friday, August 12, 2011 4:35 PM

All replies

  • I would suggest removing as many peripherals as possible and then try again. Secondly update your drivers to the latest versions as well as teh motherboard BIOS. I have never seen a shutdown problem previously with WHS.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, August 12, 2011 4:54 PM
  • There's often a setting in the power management section of the BIOS which controls what a computer does when you "shut it down" from within the OS. Double check that. Consult your manual if you have trouble finding it.

    Also, it's possible that your CMOS is corrupted somehow. You could check your MB manual for the CMOS reset procedure...


    I'm not on the WHS team, I just post a lot. :)
    Friday, August 12, 2011 5:59 PM
    Moderator
  • Thanks guys. The BIOS has been updated to the same version as previous. And is the most current although a couple years old due to the age of the server build. All drivers are also updated. I'll check once again for a BIOS setting, but not very hopeful on that I have been over and over the BIOS trying to resolve this. The CMOS is a possibility, but this issue just started with the motherboard replacement, and the new MOBO is a refurbished unit.

     


    There is one setting I am unsure of ACPI. There are several options in the ACPI Suspend Mode (default=Auto)[S1(POS) only] [S3 only] [Auto] also ACPI 2.0 support (default=ACPI V1.0), also ACPI APIC support (default=enable)                                                                                                                                      

     

    Should Plug N Play be chosen in the BIOS? I assume that WHS is a PnP OS.

    Friday, August 12, 2011 6:13 PM
  • It's entirely possible that the CMOS is corrupt from the factory. It's also possible that the battery on the motherboard is old, or bad. (This is so likely that I always replace the battery on a new motherbaord.) Or the "refurbished" motherboard could be defective.
    I'm not on the WHS team, I just post a lot. :)
    Friday, August 12, 2011 6:51 PM
    Moderator
  • I had the same problem with WHS 2011 and a Gigabyte GA-H67A-UD3-B3 board.  I hae a RAID controller in the PCIEX4 slot and the server refused to shut down (it was an x4 card).  I moved the card to the x16 slot and the problem was solved.  Go figure.
    Saturday, August 13, 2011 9:23 AM
  • OK still struggling with this issue. I have replaced the Power Supply with new item. Memory sticks with new. New battery on MOBO. Cleared CMOS and reset BIOS. Been through BIOS config many, many times. Still no joy. Is there any way to test a motherboard? I'm thinking of something along the lines of a software "Burn in test" I've seen them for testing memory and other hardware items, but not sure of MOBO tests.

     

    Other than this issue WHS is working fine. Any suggestions on what this could be?

     

    As an aside. The restart computer does work properly. And the Drive activity LED stays lit bright at all times that server is powered on, or after Shut Off is attempted.


    No cards installed in computer. Only peripherals are USB keyboard, mouse and monitor connected to on board video. Have removed all and tried to shut down through WHS connector and also RDP. Same issue.
    Wednesday, August 24, 2011 8:34 PM