locked
.Net 3.5 in a plugin? RRS feed

  • Question

  •  

    Hello,

     

    What is the process model for CRM 4 plugins?  If I develop a plugin targetting the .NET 3.5 platform, are there going to be complications, or is it as simple as ensuring that .NET 3.5 framework is installed on the CRM server.  Are there other web.config changes that I must make to enable a .NET 3.5-based plugin?

     

    Thanks,

    Shan

    Friday, March 7, 2008 11:35 PM
    Moderator

Answers

All replies