locked
product activation RRS feed

  • Question

  • Thanks for your effort but still no joy. The problem is that there is no activation wizard so i cant get a phone number to manually activate. I have had IT people look at my computer and there is no problem. Just no activation. If i click onto excell an hour glass appears for 3 seconds and thats all

     

    Saturday, May 31, 2008 12:48 AM

Answers

  • Rick 007,

     

     

    Method 2: If the Opa11.dat file or the Data.dat file is corrupted

    Some activation problems indicate that the license file is corrupted for Microsoft Office 2003 or for Microsoft Office XP. If the license file is corrupted, you cannot resolve the problem by removing and then reinstalling the Office product. The license file is not removed when you remove the Office product. Additionally, the license file is not overwritten when you reinstall the Office product. Another symptom of a corrupted license file is a failure to successfully pass Office Genuine Advantage validation. If the license file is corrupted, use one of the following methods to delete the license file.

    Office 2003

    1. Click Start, click Run, type C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data, and then click OK.
    2. Right-click the Opa11.dat file, and then click Delete.

    Important Do not delete the opa11.bak file.
    3. Close the folder.
    4. Start an Office 2003 program to start the Office 2003 Activation Wizard.

    Office XP

    1. Click Start, click Run, type C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data, and then click OK.
    2. Right-click the Data.dat file, and then click Delete.

    Important Do not delete the data.bak file.
    3. Close the folder.
    4.

    Start an Office XP program to start the Office XP Activation Wizard.

     

    You can refer to this website for more information on Activation Wizard issues and resolutions:

    http://support.microsoft.com/kb/903275/en-us#top

     

    Lori MS

     

     

    Monday, June 2, 2008 6:17 PM