locked
ReferenceError: jQuery is not defined in FireFox CRM 2013 online RRS feed

  • Question

  • Hi Techies,

    We are facing this problem only in Firefox, when we select a value in Multi Lookup. Other than firefox it is working fine in IE and Chrome.

    Here are more details about it

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>ReferenceError: jQuery is not defined</Message>
       <Line>1</Line>
       <URL>/_static/_common/scripts/jquery.tmpl.min.js?ver=1306843832</URL>
      ------------------------------------------
       <Function>anonymouseError:jQueryisnotdefined</Function>
       <CallStack>
        <Function>anonymouseError:jQueryisnotdefined</Function>
       </CallStack>
      </ScriptErrorDetails>

    We have jquery library to entity , then we are calling one method on document ready using

    jQuery( document ).ready(function() {

    }

    I read in some posts that change it to $ and test. I did that as well. 

    And also i have used $.noConflict();

    Still no luck..!

    Any suggestions is appreciated.

    Thank you,




    Sreeni Pavalla

    Friday, July 18, 2014 7:16 AM

All replies

  • Hi Techies,

    We are facing this problem only in Firefox, when we select a value in Multi Lookup. Other than firefox it is working fine in IE and Chrome.

    Here are more details about it

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>ReferenceError: jQuery is not defined</Message>
       <Line>1</Line>
       <URL>/_static/_common/scripts/jquery.tmpl.min.js?ver=1306843832</URL>
      ------------------------------------------
       <Function>anonymouseError:jQueryisnotdefined</Function>
       <CallStack>
        <Function>anonymouseError:jQueryisnotdefined</Function>
       </CallStack>
      </ScriptErrorDetails>

    We have jquery library to entity , then we are calling one method on document ready using

    jQuery( document ).ready(function() {

    }

    I read in some posts that change it to $ and test. I did that as well. 

    And also i have used $.noConflict();

    Still no luck..!

    Any suggestions is appreciated.

    Thank you,




    Sreeni Pavalla

    Yeah Even I am facing the same issue. Do you have the solution for this?
    Tuesday, August 5, 2014 11:34 AM
  • Nope, I just disabled error notification

    Sreeni Pavalla

    Tuesday, August 5, 2014 12:53 PM
  • I am facing this issue only in Chrome. In rest other browsers it`s working flawlessly.

    If in case you get hold of the solution please do share with me.

    Thanks.

    Thursday, August 7, 2014 5:23 AM