locked
Blu Win HD and Preview for Developers RRS feed

  • Question

  • I got this for for development and testing (it's great) and would like to be using it as my personal phone. My problem is that after joining the Developers preview - mobile data no longer works, at all. Typical solutions of soft / hard rest, turning on and off radios etc.. nothing appears to work. Phone calls and txt are fine, on wifi works great, but there is no cellular data at all on the latest update. (this really sucks, and shouldn't happen even on a development device). Any pointers, or do I just wait for more updates and hope that it comes back to life?

    Also, there is no Canadian English Language for Cortana - you still have to set the language and region to US for it to work. Is this also due to the preview for developers? Wish I hadn't opted into this now :(

    Monday, January 5, 2015 9:47 PM

Answers

  • For Developer Preview OS issues that are not related to developing an application, please post to the Microsoft Community website here: http://answers.microsoft.com/en-us/winphone/forum/wpdp


    Eric Fleck, Windows Store and Windows Phone Developer Support. If you would like to provide feedback or suggestions for future improvements to the Windows Phone SDK please go to http://wpdev.uservoice.com/ where you can post your suggestions and/or cast your votes for existing suggestions.

    • Proposed as answer by Just Karl Tuesday, January 6, 2015 2:58 PM
    • Marked as answer by Just Karl Monday, February 2, 2015 11:10 PM
    Monday, January 5, 2015 11:09 PM

All replies

  • For Developer Preview OS issues that are not related to developing an application, please post to the Microsoft Community website here: http://answers.microsoft.com/en-us/winphone/forum/wpdp


    Eric Fleck, Windows Store and Windows Phone Developer Support. If you would like to provide feedback or suggestions for future improvements to the Windows Phone SDK please go to http://wpdev.uservoice.com/ where you can post your suggestions and/or cast your votes for existing suggestions.

    • Proposed as answer by Just Karl Tuesday, January 6, 2015 2:58 PM
    • Marked as answer by Just Karl Monday, February 2, 2015 11:10 PM
    Monday, January 5, 2015 11:09 PM
  • Thanks, realize it's the wrong form. For anyone reading, data got fixed with manually changing APN settings after updates. Future posts over in the winphone forum.
    Friday, January 9, 2015 6:55 AM