locked
windows 7 pro activation error code 0x80070424 RRS feed

  • Question

  • one of my users has given me a laptop that has all of a sudden started saying windows isnt genuine. i get the above error when trying to activate.

    i have ran mgadiag (results posted below)

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE22
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: N/A, hr=0x80070424
    Windows Product Key Hash: N/A, hr=0x80070424
    Windows Product ID: *****-***-6149267-86742
    Windows Product ID Type: 6
    Windows License Type: Volume MAK
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {F1BEF5FA-D378-46D0-BD84-748F83D62D55}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.120330-1504
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: sccproxy.sout*******.gov.uk:8080
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F1BEF5FA-D378-46D0-BD84-748F83D62D55}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-033-6149267-86742</PID><PIDType>6</PIDType><SID>S-1-5-21-4206231036-1541725244-2737925090</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>0769BMG</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>68ET24WW</Version><SMBIOSVersion major="2" minor="4"/><Date>20070815000000.000000+000</Date></BIOS><HWID>CD6E0900010000FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-68   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The specified service does not exist as an installed service.

    Windows Activation Technologies-->
    HrOffline: 0x8004FE22
    HrOnline: N/A
    HealthStatus: 0x0002000000000000
    Event Time Stamp: 9:5:2012 08:34
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppuinotify


    HWID Data-->
    N/A, hr = 0x8007000d

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   INTEL   CRESTLNE
      FACP   TOSCPL  CRESTLNE
      HPET   INTEL   CRESTLNE
      BOOT   PTLTD   $SBFTBL$
      MCFG   INTEL   CRESTLNE
      TCPA   Intel   CRESTLNE
      TMOR   PTLTD         
      SLIC   LENOVO  TP-68  
      APIC   INTEL   CRESTLNE
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci

    ---------------------------------------------

    I have also ran sfc scan now with no problems reported.

    the wireless internet connection reports limited access.....is this normal when getting a not running genuine error msg.

    I have tried changing the license key but get same error

    is there a way around this?

    Many Thanks for any help in advance Howard

    Wednesday, October 3, 2012 7:17 AM

Answers

  • You are using a volume license key.

    Windows License Type: Volume MAK

    If you are not also a member of the the same organization that issued this key to your customer then you need to purchase a retail copy of Windows 7 Professional and change the product key.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 8GB ram.

    Wednesday, October 3, 2012 10:04 AM
    Answerer
  • You appear to have a number of disabled or broken services.

    This may be due to malware, or other serious problems, or to user error.

    a reformat/reinstall may be your best option - see your System Admin for assistance.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, October 3, 2012 2:01 PM
    Moderator

All replies

  • You are using a volume license key.

    Windows License Type: Volume MAK

    If you are not also a member of the the same organization that issued this key to your customer then you need to purchase a retail copy of Windows 7 Professional and change the product key.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 8GB ram.

    Wednesday, October 3, 2012 10:04 AM
    Answerer
  • You appear to have a number of disabled or broken services.

    This may be due to malware, or other serious problems, or to user error.

    a reformat/reinstall may be your best option - see your System Admin for assistance.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, October 3, 2012 2:01 PM
    Moderator