locked
Can't share my external drive RRS feed

  • Question

  •  

    I have a WD 500GB external drive physically connected to my PC. Yesterday, I converted it from FAT32 to NTFS during my first attempt to use the OneCare backup utility. The conversion was successful, but now none of the other computers on my home network can access the external drive. Both, which are laptops, were able to access it fine prior to the NTFS conversion. Now when they try to access it they get an error message, "{Drive letter} is not accessible. Access is denied". I have checked the sharing properties for the external drive and it is set to be shared by Everyone on the network. Does anyone have any idea why they can no longer access the external drive? Does the conversion process have something to do with it? My PC is running Vista Home Premium, as is one of the laptops. The other laptop is running XP. Any help would be appreciated, as I'm at a loss as to how to resolve this. Thanks!

     

    Wayne

    Sunday, February 3, 2008 4:26 PM

Answers

  • On all three PCs, open OneCare and click n Change Settings. On the firewall tab, click configure firewall and make sure that the network is identified as Home or Work and not "public."

    Click on Advanced settings, and then ports and protocols and make sure that you have a check mark next to File and printer Sharing (subnet). You may also wish to place a check mark next to File and Printer Sharing Internet and Subnet.

    On the Network connections tab, make sure that only one network connection shows as connected and active and that it is "home or work"

    Once you've done this and your share has been configured, you should be able to access the shared drive.

    If not, please contact support

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Monday, February 4, 2008 6:41 PM
    Moderator

All replies

  • On all three PCs, open OneCare and click n Change Settings. On the firewall tab, click configure firewall and make sure that the network is identified as Home or Work and not "public."

    Click on Advanced settings, and then ports and protocols and make sure that you have a check mark next to File and printer Sharing (subnet). You may also wish to place a check mark next to File and Printer Sharing Internet and Subnet.

    On the Network connections tab, make sure that only one network connection shows as connected and active and that it is "home or work"

    Once you've done this and your share has been configured, you should be able to access the shared drive.

    If not, please contact support

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Monday, February 4, 2008 6:41 PM
    Moderator
  • Steve,

     

    only one of the PC's (the one that the external drive is physically connected to) has Onecare installed. I checked the setting you mentioned in OneCare on that machine and all were already configured as you suggested except File and Printer Sharing Internet and Subnet, so I checked that box.

     

    Now for the weird part...last night,for no apparent reason, the external drive became accessible again by the 2 laptops. I changed no settings on any machine, it just "happened"! I can't explain it, but as Rod Serling would say, "it's was just one of the speed bumps in that long and twisted highway that runs straight through...the Twilight Zone."

     

    So, the matter is moot at the moment, but if it reoccurs I'll surely be back! Thanks for your reply and advice.

     

    Wayne

     

    Monday, February 4, 2008 7:19 PM
  • Ah, the mysteries of computers, made even more exciting with OneCare.

    Thanks for the response, Wayne, and I hope that it continues to work!

    -steve

     

    Tuesday, February 5, 2008 1:23 AM
    Moderator