none
xp pro and windows 7 network connection problem RRS feed

  • Question

  • Been reading lots on this on the forums and elsewhere.  I have 2 windows 7 pro machines, one vista pro, and 2 xp pro.  The win 7s and vista all see each other fine on the work  workgroup I set up on one of the win7, and one of the xp machines shows up on the network also and can also see everyone else in its network places, except the other xp pro.  The second xp pro, which of course is  the one machine I really need to connect to the network, can see nobody, and nobody can see it.   Have tried everything.  Have SP3 installed, have uninstalled and reinstalled my network adapter, have checked bios, have changed and re-changed computer name, workgroup name, have enabled all file sharing permissions......  Currently, the specific message I get when I have the correct workgroup and all file sharing aspects enabled, and I click on view workgroup computers: "You do not have access to (workgroup).  You might not have permission to access this network resource.   Contact your administrator to find out if you have access permission.  The list of servers for this workgroup is not currently available."  Am I missing something that I should be getting from the is message?

    Help?!  I know lots has been said/done on this already and I have lost a week on this trying everything and reading everything I can find--so frustrated.  Thanks very much in advance for any suggestions.

    Saturday, June 30, 2012 5:54 PM