locked
Help, I lost my domain. RRS feed

  • Question

  • I received a critical notification tonight.  Something to the effect of "an update has been applied.  Your domain needs to be reconfigured.  Go to settings - remote access and reconfigure".

    I went there and my options were to register a new name, or release my current one.  So (stupidly?) I released my current one, thinking I could immediately re-register it.  Unfortunately, it won't let me re-register it.  It tells me it's taken.  Ahhhh, I knew I shouldn't of tried that.

    Will my domain eventually become available again, or is it lost?  I've had it since the original WHS beta, and I'm quite attached to it.  <sniff> <wipes tear>

     

    Monday, September 27, 2010 8:06 AM

All replies

  • Did you use the same Live ID which you used for registering the old domain name? In this case did you try already to register a new domain with the same Live ID? This should offer you your previous registered domain.

    Best greetings from Germany
    Olaf

    Monday, September 27, 2010 2:54 PM
    Moderator

  • It's certainly behaving like I'm using an incorrect Live ID, but I'm almost certain I'm using the correct one.  Between the beta, rc, and the current version, I've probably freshly installed WHS at least 3 times.  I've never had a problem in the past, so I'm pretty sure I didn't inadvertently mistype the original registration.  I have also tried my other alternate junk ID just to be sure, but no luck there.

    I tried registering a new domain, then releasing it.  Now when I reconfigure, it does show the new domain as associated with my Live ID.  So, everything with the new domain seems to be working properly, but it still tells me the old domain is taken. 

    I just discovered that I'm able to connect remotely across the web to both domains.  Both the old domain and the new domain connect just fine and the accounts and passwords are all the same.  There doesn't appear to be any difference which address I log into.

    I'm not sure if it's related, but I've always gotten the invalid certificate warning.

    Still confused.

    Monday, September 27, 2010 4:04 PM