locked
How To Stop Outlook for CRM from Synching Tasks? RRS feed

  • Question

  • I figured out how to stop Outlook Contacts from syncing with CRM but I cannot figure out a way to stop this from happening to Outlook Tasks.  Any ideas would be greatly appreciated it.
    Tuesday, August 17, 2010 4:24 PM

Answers

  • In outlook, open the CRM menu at the top and click "Options...". Then click the "Synchornization" tab. Then uncheck "My Tasks". Letters, phone calls, and faxes will also create outlook tasks, so you may want to uncheck those as well. Then to force a sync, go back to the crm menu and click "Synchronize with CRM".
    Phil Edry – Altriva Solutions – http://www.altriva.com/AltrivaBlog.aspx
    • Proposed as answer by Mayank Pujara Wednesday, August 18, 2010 8:29 AM
    • Marked as answer by AngelC2 Saturday, August 28, 2010 4:00 PM
    Tuesday, August 17, 2010 4:41 PM

All replies

  • In outlook, open the CRM menu at the top and click "Options...". Then click the "Synchornization" tab. Then uncheck "My Tasks". Letters, phone calls, and faxes will also create outlook tasks, so you may want to uncheck those as well. Then to force a sync, go back to the crm menu and click "Synchronize with CRM".
    Phil Edry – Altriva Solutions – http://www.altriva.com/AltrivaBlog.aspx
    • Proposed as answer by Mayank Pujara Wednesday, August 18, 2010 8:29 AM
    • Marked as answer by AngelC2 Saturday, August 28, 2010 4:00 PM
    Tuesday, August 17, 2010 4:41 PM
  • Phil,

    I did this already prior to posting this...it's the main reason why I posted because getting rid of the Contacts was the same step but it turned out that I had to do another step in order to truly stop the Contacts from syncing with CRM, now even when I turn off the option for My Tasks along with the others that you pointed out...the tasks still get synchronized.

    I'll double check again tomorrow morning to see if maybe this was a fluke because of the timing between the sync and when I deleted the first round of tasks...maybe this setting is all I need to do...so I'll confirm it then post what I find.

    Thanks for your reply...at least I know I was on the right track and probably did it right to begin with.  :-)

    - Angel

     

    Thursday, August 19, 2010 2:18 AM
  • Phil,

    I confirmed that in this case the setting we discussed is all I needed because my tasks did not come back, so I'm good to go.  I've marked your reply as the answer to help others...thanks.

    Saturday, August 28, 2010 4:00 PM