locked
ICE 1.4.4 - 64-bit - Doesn't seem to start RRS feed

  • Question

  • ICE 1.4.4

    Windows 7 Home Premium 64 Bit SP1, C++ 2010 (64)

     

    When I launch the program, nothing seems to happen. It never launches. I've downloaded the 64-bit Dependency Walker. Nothing shows up when I run ICE.exe, but when I run Dependency Walker against StitchEngine.DLL, it shows:

    Warning: At least one delay-load dependency module was not found.
    Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module.

     

    and references IESHIMS.DLL

     

    Any ideas? or do I need to send in the DWI's?

    Wednesday, June 15, 2011 6:19 PM

All replies

  • I am running 1.4.4 on server 2008 64 bit without any problems. Default installation.  Did you install it with full administrative rights? Can't think of anything else.

    • Proposed as answer by j.begonha Monday, July 18, 2011 9:53 PM
    Thursday, June 30, 2011 3:13 PM
  • When I try the install of 1.4.4 on a newly set-up Win7 64bit I get ...... A DLL required for this install to complete is missing. Contact your support....

    Help please

    (32 bit or 64 bit version gives same error)

    Sunday, July 22, 2012 10:15 AM
  • Problem solved: I deleted the environment variable TEMP and TMP in the user environment and the install worked.

    But to run the program I had to put these env vars back the way they were before.

    ( I had another problem with the program Hugin which was solved by redirecting the temp directory.

    So by off-chance I tried playing with these vars with ICE)

    Wednesday, July 25, 2012 6:42 PM
  • I tried deleting the environment variables described above. Then uninstalled/re-installed ICE 1.4.4. (on a Windows 7 Ultimate 64-bit machine) and it did NOT fix the problem. ICE will NOT launch. Problem NOT solved.
    Tuesday, February 5, 2013 11:00 PM