none
Can't Ask Question! RRS feed

  • Question

  • Hi,

    I have another account "Alvin K.N. Tan" (display name), "alvintan92@hotmail.com" registered email which is the account I use on these forums.

    It seems recently I can no longer "Ask Question" or "Reply" to threads at all, instead, I'm redirected to My Profile page. This is the case for both Mozilla FireFox and Internet Explorer.

    I've had to create another account, (i.e. this one) and it seems asking/replying works perfectly fine. I've already deleted cookies relating to microsoft sites/forums but it hasn't helped.

    Any suggestions?

    Thanks.
    Sunday, April 12, 2009 1:01 PM

Answers

All replies

  • Sorry if this isn't the right forum to post, I couldn't find a suitable forum so feel free to move this to the appropriate category.

    My problem is, I have another account which I've been using for some time "Alvin K.N. Tan" (display name) "alvintan92@hotmail.com" (registered e-mail address).

    The problem with the account is that, whenever i clicked "Ask Question" to create a new post in this forum, I get re-directed to My Profile page, where you edit your personal details etc.

    I've tried using Mozilla FireFox and Internet Explorer and the results are the same - I get re-directed.

    So I'm using another e-mail address (i.e. this account "tkna.") and it seems to work fine.

    Maybe one of my cookies is stuffed? I don't know, I need ideas.

    Thanks all,
    tkna.
    Saturday, April 11, 2009 2:00 AM
  • Delete the cookie it will be recreated .
    Coding for fun Be a good forum member mark posts that contain the answers to your questions or those that are helpful
    Saturday, April 11, 2009 4:55 AM
  • Thanks bdbodger for the reply,

    I did suspect one of my cookies was stuffed, but having deleted all microsoft related cookies, it doesn't seem to fix my problem.

    Any further suggestions? Any moderators dealt with this problem before?

    Thanks all,
    tkna.
    Sunday, April 12, 2009 8:41 AM
  • Sunday, April 12, 2009 11:50 AM
  • If your account was transferred from an older msft web site (like forums.microsoft.com), you'll have to complete your profile information.
    Hans Passant.
    Sunday, April 12, 2009 7:53 PM
  • Is it asking you to agree to the Terms and Conditions?
    Matt Fraser, STO Forums Software Developer
    Monday, April 13, 2009 8:17 PM