locked
Can not get validate nor generate validation failure details RRS feed

  • Question

  • Yes, my computer probably has non-genuine Windows XP and Office software.
    I get the notification at start-up and also the popup on the lower right if I bypass resolution at startup.
    if I click "resolve now" at start-up, i boot directly in to www.microsoft.com/genuine/downloads/validate.aspx?Partner=108
    to which NOTHING HAPPENS in the microsoft validation page......oh sure, that green circle spins, but there is no information on what is happening (if anything)....and I have left this to run for over 3 hours (reviving the screen each time it went to save)

    ok, so I close the window after 3 hours (even though there is a bold statement NOT to navigate away from this window during validation) and go to the lower right toolbar and click the little star for Genuine Windows to try to generate a failure report.
    it goes to http://www.microsoft.com/genuine/downloads/nonGenuine.aspx?displaylang=en&Error=8&PartnerID=108&sGuid=3ea09fdc-0186-4fe8-a2cf-b7b7c3c162ef
    and.....NOTHING HAPPENS.....again, I leave it for 2 hours (I've now wasted most of my day and I'm not closer to either buying a legit license or getting my system validated so that I can unleash the full potential of the software)

    I checked the internet connection - running. so i assume the problem is on MS side for communications....or is there diagnosis going on?

    When I abandoned the attempt to get a validation failure report, I went right to the "Purchase Genuine..." which proceeded to the Validation pathway....so am I in an endless loop?

    I do have SpyBot installed and running....do I need to turn it off before running the Validation or Failure Analysis?
    I hate to have my system exposed to all the ____ that streams in....

    I would like suggestions on what else to try, short of going to Best Buy to purchase a box of software....
    Wednesday, February 3, 2010 8:42 PM

Answers

  • Hi Flummoxed,

      One thing you may try is go to http://microsoft.com/genuine/diag and click the Start Diagnostic.  The page will ensure your Windows and Internet Explorer are configured correctly to allow the Validation process.  It will also check for common issues that can effect Window's Genuine status as a result.  If any problems are found, the site will either give you the option to fix the issue automatically or it will provide the manual steps that you can follow.

        Once the Diagnostic shows all Green Checkmarks, click the Validate Windows button.  Once it Validates as Non-Genuine, it should give you a link to follow similare to the one you had problems with.  Click the link and you should get thru now.

      If you still have problems, I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga

    Hope that helps,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, February 3, 2010 10:53 PM
    Wednesday, February 3, 2010 10:52 PM

All replies

  • Hi Flummoxed,

      One thing you may try is go to http://microsoft.com/genuine/diag and click the Start Diagnostic.  The page will ensure your Windows and Internet Explorer are configured correctly to allow the Validation process.  It will also check for common issues that can effect Window's Genuine status as a result.  If any problems are found, the site will either give you the option to fix the issue automatically or it will provide the manual steps that you can follow.

        Once the Diagnostic shows all Green Checkmarks, click the Validate Windows button.  Once it Validates as Non-Genuine, it should give you a link to follow similare to the one you had problems with.  Click the link and you should get thru now.

      If you still have problems, I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga

    Hope that helps,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, February 3, 2010 10:53 PM
    Wednesday, February 3, 2010 10:52 PM
  • thanks dan.
    fyi - after installation of OGAPlugIn, verifying; went to "validate windows" - briefly saw the Validation window, but the screen then went blank to this http://www.microsoft.com/genuine/downloads/nonGenuine.aspx?displaylang=en&Error=8&sGuid=3313ff9e-ba54-4a88-bb03-14e7757020ca URL (again) 
    I let it alone for about 1 hour; reload - same loop; back button - same loop

    bailing out, went to look at spybot Active X loads -

    --- Spybot - Search & Destroy version: 1.6.2  (build: 20090126) ---

    {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool)
              DPF name:
            CLSID name: Windows Genuine Advantage Validation Tool
             Installer: C:\WINDOWS\Downloaded Program Files\LegitCheckControl.inf
              Codebase: http://go.microsoft.com/fwlink/?linkid=39204
           description:
        classification: Legitimate
        known filename: LegitCheckControl.DLL
             info link:
           info source: Safer Networking Ltd.
                  Path: C:\WINDOWS\system32\
             Long name: LegitCheckControl.dll
            Short name:       LEGITC~1.DLL
        Date (created): 2/6/2009 2:35:56 PM
    Date (last access): 2/4/2010 9:51:56 AM
     Date (last write): 3/10/2009 9:18:20 PM
              Filesize:            1482112
            Attributes:           archive
                   MD5: CC26451A90025F6C55F64146C333DEA5
                 CRC32:           BA16A880
               Version:           1.9.40.0

    SO - something for validation is there, but what is actually happening when I try to validate?
    I will open a support request, but thot this might be useful on the forum.



    Thursday, February 4, 2010 7:15 PM


  • SO - something for validation is there, but what is actually happening when I try to validate?
    I will open a support request, but thot this might be useful on the forum.


    Yes, I agree it would. 

      However, I am not very experienced troubleshooting ActiveX Control issues.  You will likely get better/faster support thru a support request, then with me on the forums.

      If you have the time, it would be great if you could post back, in this thread, with what eventually resolved the issue.

    Thank you,
    Darin MS
    Thursday, February 4, 2010 8:13 PM