locked
Cannot access home server from outside of network. RRS feed

  • Question

  •  

    Webpage will just time out with default ‘cannot display web page’ No error.

     

    I have been through this forum as well as others and I cannot find the answers that I need to access my WHS over WAN for remote access. Let me tell you what I have in place:

     

    A D-Link DSL-300I modem (no built in router or switch)

    A Linksys WRT350N router (UPnP disabled, ports manually set)
                All forwarding ports are enabled to the server LAN ip (192.168.1.100)

                All website functions are turned on in WHS
                All router settings have green checks
                3/5 internet settings have green checks

                            Red X by – website accessible from internet
                            Red X by – remote access is accessible from internet

     

    All connections are configured properly and are working from within LAN
                http://
    <server>.homeserver.com – works

                https:// <server>.homeserver.com – works
                as well as LAN ip addresses work

     

    I contacted my ISP, two phone reps said that there was no blocking on port 80, one confirmed that there was blocking on port 80 but not 443.

     

    Shields Up! From GRC.com displays that all ports are under stealth.

     

    I have put the server under DMZ and still no access from the internet.

     

    Now the weird thing is I can access the Admin Management of the router through port 8080.

     

    The only thing that I haven’t tried is changing the port addresses as mentioned on the tutorial on myhomeserver.com (http://myhomeserver.com/?page_id=23).

     

    What am I missing?

    Is there a way to test the usability of 1024 and 4443 before I change to these ports?

    What else can I try?

    Wednesday, March 26, 2008 8:25 PM

All replies

  • UPnP needs to be enabled, not disabled. if that don't work, then you need to manually configure port forwarding.

     

    you  need https port443 forwarded to ipaddress of your pc. along with

    remote port 4125 and http port 80

     

    i have linksys and portforwarding worked as such.

     

    https       443 to 443      tcp for the protocal and ipaddress is 192.168.0.9

     

    your appdress should end with a number between 1 and 9. any number NOT being used on anything else connected into inside your network.

     

    if you pull up the command prompt in WHS. type in---ipconfig/all---  and that will tell you all your info. if you go to control panel and pull up your network connection. right click and click on properties. then mark the obtain ipaddress manual and enter the information you see in your command prompt box.

     

    if that is all above you tech ability. then linksys has a wonderful live chat help to walk you through the motions. that is how i learned what i just posted.

    Saturday, April 12, 2008 7:06 PM