locked
After using retail Windows 7 Ultimate for many years, it suddenly started complaining it's not valid RRS feed

  • General discussion

  • Got win7 ultimate pretty much day one, installed and activated without issues.  Ever since I've updated computer numerous times, and probably done full reinstall twice, with no issues.

    I've been using current installation for several years, and yesterday it just decided out of blue that it's not genuine after all.

    I did have an issue with running out of disk space on C: drive.  Computer was trying to go into hibernate mode for some reason, and filled up remaining space on C drive.  I uninstalled a couple of games to make space, when disk writing continued I figured it might be some malware - and just cut off power.  Rebooted system, and it seemed to start fine.  Writing had stopped, and subsequent investigation was showing it was probably hibernation file filling up the disk.  I set hibernation mode unavailable, which cleared the hiber file, and had no further issues.  Computer was working fine for a long time after that (several hours at least).  I think it threw a hissy fit first when it was trying to run windows update, don't remember for sure.  Either way since then it keeps insisting the license is not genuine.

    I've tried re-activating, tried following instructions to rebuild tokens.dat from http://www.thewindowsclub.com/rebuild-tokens-dat-activation-file-windows but nothing seems to help.  I've retyped product key at least 3 times, going through each character carefully to make sure that yes, it's typed exactly right.  Genuine Diagnostic Tool gives code 50, 'Invalid License'.

    (this had originally data from genuine check tool, but no need to clutter the post with it anymore)
    • Edited by Nogitsune Sunday, September 4, 2016 4:51 PM
    • Changed type Nogitsune Sunday, September 4, 2016 4:52 PM Problem solved, so no longer a question
    Sunday, September 4, 2016 10:57 AM

All replies

  • I found similar thread here:

    http://www.sevenforums.com/windows-updates-activation/209138-windows-not-genuine.html

    Since symptoms and answers were pretty much exactly same, I followed it like it was my own case - and the results were the same (the problem was solved), with one important difference.

    The online validation at the given page (genuine validation, I can't post links yet apparently, but the link is on that thread I mention at the start of post) did not initially work.  I tried it with three browsers - firefox, chrome, internet explorer, and all of them failed to run the page.  The page kept telling me the browsers can't run javascript and can't accept cookies.  They run javascript plenty fine and accept cookies just peachy, I use them for APEX development all the time.. and they were running apex perfectly fine just now too - not to mention validating on microsoft's page for running what's needed to validation check.

    Nevertheless, I downloaded the 'alternate' application, and tried running it from desktop, which promptly led to several error messages about not being able to run the code.  I ran through loops for a while longer, before coming back to that page.  This time I downloaded the alternate application from the page with internet explorer, and instead of saving it, told it to run from it's current location.  And suddenly the validation simply went through.  I'm not going to even try to understand what exactly happened.  It worked, I'll leave it at that.  Case closed.  Maybe this experience helps someone else.


    • Edited by Nogitsune Sunday, September 4, 2016 4:51 PM
    Sunday, September 4, 2016 4:50 PM
  • To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool

    (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )

     Once saved, run the tool.

    Click on the Continue button, which will produce the report.

     To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.x

      - in your own thread, please

     

    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!

    http://www.microsoft.com/en-us/howtotell/Hardware.aspx

     

     

    Please repost a new MGADiag report so that we can check it's now OK

     

     

    p.s. - the reason the WindowsClub 'fix' does not work is probably that they are mistaken in thinking that it will work in Windows 7 in the first place - that location doesn't exist in Windows 7, so no file deletion/rename can possibly work


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.




    Tuesday, September 6, 2016 4:37 PM
    Moderator