Home Server 2011, Can't complete remote acces wizard RRS feed

  • Question

  • I have been troubleshooting this issue for two weeks and need some advice.  I'm trying to setup my XXXXX.homeserver.com domain and get the error below every time.  Here is some info on my setup.  I have Home Server 2011 running as a VM in HyperV.  It is setup and running properly.  I have an Astaro gateway/firewall as my router so it doesn't support UPnP.  I have manually setup port forwarding for 80, 4125, & 443 to the HS2011. I'm currently using Home Server V1 and was using it for remote access without any issues.  With my ports forwarded into my new HS2011, I can reach the remote access page on 443 without issue but get the certificate warning because it won't complete the wizard.  To get to my home network at the moment I’m using the xxxx.homeserver.com name I have associated with my V1 server.  I have replaced my Astaro firewall/gateway with a Cisco device that supports UPnP and let the Home Server set it up in the wizard and still couldn't finish it.  When running the wizard, I get passed the Windows Live, it logs in successfully and shows me the xxxx.homeserver.com domain name registered to me.  I'm using a different one from the v1 home server.  After I select it, it shows "Connecting to the Windows Server Domain name service provider" for about 2 or 3 minutes then errors out.  My ISP does block port 80 back to me, but using 443 it works.  I have even created a VPN connection to another business network that doesn’t block any incoming ports and tried the wizard.  I also setup a second Windows Home Server 2011 system and tried again thinking my install was bad and can’t get it to work.   I currently use COX as my ISP and have changed my DNS forwarders from then to OpenDNS thinking I had a DNS problem.  I have run out of steps for troubleshooting so would appreciate any advice someone may have.  Thanks.


    The domain name was not setup up for your server.  Wait a few minutes and run the wizard again.  An enexpected or unknown problem occurred.  Please wait a few minutes, and then try again. 

    Sunday, May 1, 2011 2:32 PM