none
Windows 8 cant install Updates issue RRS feed

  • Question

  • <p>Hi All,</p><p>We are having problems with two dell machines (windows 8 domain joined) and applying windows updates.</p><p>At first with thought it was just one update (Outlook 2010 sp1) but after further investigation it appears to any update.</p><p>The machines seem to be in a constant state of needing to apply updates and it with get stuck on applying update x of x when it is rebooted, and the only to get the machine on is force a reboot again.</p><p>Originally we thought it was something to do with the WSUS server, but have now come to the conclusion it isn’t, after removing the computers from all Group policies and tried to get the updates from windows but it get half way through an update and crashes out again.</p><p>Also tried deleting the software distribution folder and restarting the windows update service but it still won’t install and updates. Looking through the logs after running a sfc /scannow it keeps repeating this line - 00030338 [SR] Cannot repair member file but from different components.</p><p>Does anyone have any ideas, why I can’t install any updates?</p><p>Please let me know if you need any more information </p><p>Cheers</p>
    Monday, July 1, 2013 11:37 AM