locked
MSCRM Data Connector OS Requirements RRS feed

  • Question

  • Does anyone know if MSCRM Data Connector is indeed NOT compatible with Windows XP?  Don't ask me why but the SQL Server instance that we are using for CRM 4.0 is on a separate XP box.  I'm trying to install the Connector but I'm getting prompted that MS CRM Server is only compatible with Windows Server.  Of course I'm not trying to install the full blown CRM Server, just the Data Connector piece.  Therefore, I'm just thinking that Microsoft just has their validation getting in the way when it's not necessary.

    Thanks in advance
    Tuesday, March 9, 2010 7:03 PM

Answers

  • My best guess is No, you'll need to use a supported OS.
    Best Regards | Twitter: edwardsdna
    Saturday, March 13, 2010 9:50 PM

All replies