locked
Confirmation id? RRS feed

  • Question

  • It's like this, I have bought a new pc, with windows Vista home premium preinstalled, but because of a stupid mistake , my brother selects French as a language! So i try everything to get to dutch but i fail, my hope was lost so i came up with a new idea! just reïnstall it! but dear oh dear it worked, but now he keeps asking me to validate, and i tryed that but it just wont work!
    So now i d-stand here before you, asking for help, and hoping for a solution!
    Sunday, April 29, 2007 12:37 PM

Answers

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Thank you!

    Monday, April 30, 2007 7:30 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for further support.  Thank you!

    Tuesday, May 15, 2007 6:16 PM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Thank you!

    Monday, April 30, 2007 7:30 PM
  • I purchase a new notebook and it came with windows XP home edition installed, now I also purchased a OEM version windows XP Pro. intending to have multi-boot system running both versions of the O.S.   I am now thinking of selling the notebook with just the home edition of windows XP installed and removing of the Pro edititon.   Question: Can I installed the seperate OEM version windows XP Pro on a new machine and will be able to activated and obtain a confirmation ID?
    Tuesday, May 15, 2007 5:31 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for further support.  Thank you!

    Tuesday, May 15, 2007 6:16 PM
  •  

    i have the same problem

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0xc004c2fa
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-YM6YP-6WQYM-CWMC2
    Windows Product Key Hash: HX06KcbpkDRRyKnFBEQbHrvzL18=
    Windows Product ID: 89578-OEM-7218926-58474
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9942A985-9736-465B-88C2-9C01A82E2D77}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9942A985-9736-465B-88C2-9C01A82E2D77}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CWMC2</PKey><PID>89578-OEM-7218926-58474</PID><PIDType>8</PIDType><SID>S-1-5-21-4073347782-2307787527-3983041619</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DV051                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20060404000000.000000+000</Date></BIOS><HWID>74313507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central America Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

     

    i have the same problem

    Saturday, January 19, 2008 8:53 AM