locked
does new field appear on entity forms automatically? RRS feed

  • Question

  • Seems that new fields of an entity do not show up on the entity form? you have to add them to the form explicitly?

    should not be true. Or I missed any configuration when creating a new entity and adding fields to it?

    Monday, January 30, 2012 7:27 PM

Answers

  • New fields must be explicitly added to the forms, think there might be fields you might not want to display on all the forms. As you can also have multiple different forms on the same entity, one form might show some fields that another form might not.

     


    Regards,
    Damian Sinay
    • Marked as answer by Guangming Tuesday, January 31, 2012 1:43 PM
    Monday, January 30, 2012 8:25 PM
  • Yes, you need to add teh entity field explicitly on the form. Once added you need to Save -> publish the Form Customizations.
    Arpita
    • Marked as answer by Guangming Tuesday, January 31, 2012 1:43 PM
    Tuesday, January 31, 2012 1:49 AM

All replies

  • New fields must be explicitly added to the forms, think there might be fields you might not want to display on all the forms. As you can also have multiple different forms on the same entity, one form might show some fields that another form might not.

     


    Regards,
    Damian Sinay
    • Marked as answer by Guangming Tuesday, January 31, 2012 1:43 PM
    Monday, January 30, 2012 8:25 PM
  • Yes, you need to add teh entity field explicitly on the form. Once added you need to Save -> publish the Form Customizations.
    Arpita
    • Marked as answer by Guangming Tuesday, January 31, 2012 1:43 PM
    Tuesday, January 31, 2012 1:49 AM
  • should default to show new fields in all forms or with an option to select which forms to show up, as in SharePoint.
    Tuesday, January 31, 2012 1:43 PM