locked
Can't pass WGA after XP Pro is successfully activated. RRS feed

  • Question

  • Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-XGXRV-24QB7-FRTHT
    Windows Product Key Hash: iJZMVYskP/dhTSCLZfvXqC4YqYw=
    Windows Product ID: 76487-023-3673621-22200
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {B4203105-7430-4032-993A-C03A857A003D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

     

    Saturday, July 21, 2007 5:28 PM

Answers

  • WRCummins,

     

    This previously posted response from Stephen of MS may be of assistance.  Please post back to tell us if it worked for you:

    This may be an issue with your XML services on your computer. If you compare your diagnostic report with others on the forum, you will notice that you are missing a bunch of text at the bottom of your report. We call this the XML Blob. We have found that the 299 error in conjunction with the missing XML Blob means that either that the file msxml3.dll is unregistered (which means the registry key  ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’  is missing) or msxml3.dll is missing/corrupt.

     

    To fix your issue, follow the below steps:

     

    1) Click 'Start' button, then 'Run...'

    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
    (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)

     

    If this does not work, the msxml3.dll may be missing or corrupt. Follow the below steps, in that case:

    1) Go to the 'Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7)' download page at  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en

    2) From the files available, download “msxml3.msi”

    3) Double click the file and follow the steps to install.

    4) After the install is complete, click 'Start' button, then 'Run...'

    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>

     

    Thank you,

    Stephen Holm, MS

    WGA Forum Manager

    Monday, July 23, 2007 2:18 PM