locked
80004002: No such interface supported RRS feed

  • Question

  • When I try to create a new project, I select my video file but I am met with this popup right away every time:

    http://i.imgur.com/7OA5jcD.png

    I am running Windows 10 x64

    I have installed the Windows 10 Media Feature Pack.

    The videos in question are from GoPro Hero 3+, and I've also tried rendering the video in Sony Vegas to AVC/AAC .mp4 with no luck.

    Wednesday, February 17, 2016 7:45 AM

All replies

  • I'm actually having the same issue. Hyperlapse worked fine running windows 8.1, but not since i've updated to 10.

    Re-downloading/installing hyperlapse has had no effect.

    I'm probably going to try a fresh install of the whole OS this weekend, it's really frustrating and makes no sense.

    Friday, February 26, 2016 2:55 PM
  • Just checking to see if this problem was resolved yet.  

    Apologies for the late reply but we only check this forum every few weeks.
    Please note that we've moved our Hyperlapse Pro support forums to: 

    https://hyperlapse.uservoice.com/forums/313917-hyperlapse-pro

    It's best to use this new site to submit your comments, bug reports, and feature requests.  

    Thanks, 

    -Jeff

    Jeff Greene
    Microsoft Hyperlapse Community Manager




    Thursday, March 17, 2016 7:19 PM