locked
Can't Ignore HP Data Vault Web sites/Remote Access Are Disabled Warning RRS feed

  • Question

  • I keep getting a pop up from the WHS Console on my client computer that there is a problem with the health of my WHS. When I investigate the issue is "HP Data Vault Web sites/Remote Access Are Disabled" so I tick Ignore and close the console. Things are then fine for 24 hours or so before the same things happens again.

    I appreciate this is probably not a problem with the WHS software itself (i.e. it's probably an issue with the HP software), just wondered if anyone knew how to switch this off?
    Thursday, November 26, 2009 11:00 AM

All replies

  • I would contact HP about this.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 26, 2009 1:37 PM
    Moderator
  • Thanks Ken, I'm a home user and looking at my product documentation (which isn't very helpful) I'm not sure how to do this in the UK, which is why I posted here.

    Thursday, November 26, 2009 1:46 PM
  • Contact HP? There's a support link in the Console, Settings tab, Resources view. In the UK that will take you here , then you'll enter the model number of your server and work your way through to a phone number or email address. I'll warn you now that they may recommend you try a server recovery as a very early step...


    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 26, 2009 1:54 PM
    Moderator
  • ... In that case Ken I'm not going to bother contacting them. Thanks for the info.

    Thursday, November 26, 2009 2:11 PM
  • This error will occur anytime that you server looses access to the internet. The server will not always be able to see that the internet has come back up and will continue to throw this warning. To get rid of it when it occurs, simply disable and re-enable remote connection in your Home Server Settings.

    Try to disable and re-enable remote connectivity to clear the error.

    Friday, November 27, 2009 8:12 PM
  • Thanks for your reply James.

    I didn't want to set up remote connectivity for my server but now I've had to so that I can clear the error. I think the Data Vault is great (had an EX475 before it which was also great) but why make this an error that keeps bugging people?

    Could I also ask your advice on something else? I get another error on the server saying the HP Media Collector software on my client computer isn't compatible with the software on the server (I've had this since I set the server up a few weeks ago). I don't want to use the Meda Collector software I tried to uninstall the Data Vault software from my Vista client computer. The uninstall caused the Windows Installer service to crash part way through and the result is that the software in still on my client computer (and is running) but there is no entry in Programs and Features in Control Panel for me to try and uninistall it again. Is there any other way I can easily remove the Data Vault software?

    Thanks again.
    Saturday, November 28, 2009 10:57 AM
  • To confirm there is no WHS or HP DataVault (DV) entries in Add/Remove Programs in Control Panel? But that you can still log on to the DV via the Server Console on the Task Bar?

    If you don't want to use the Media Collector feature of DV you just go to configuration under Media Collector and remove any clients from the enabled section.

    Have you tried a fresh install of the software installation disk 3.0?

    Br

    Sunday, November 29, 2009 10:27 AM
  • The HP Data Vault and HP Software Update entries have gone from Programs and Features in Control Panel (the client computer is Vista so Add/Remove Programs = Programs and Features). The Windows Home Server Connector software is installed so I can access my Home Server via the Console.

    I've done as you suggested and gone in to the Server Console - Media Collector - Configuration and removed my client from the enabled section. It still appears in the list of available computers though and my server still has the incompatible Media Collecotr software error which I describe above. 

    I thought of re-installing the software installation disk but it installs Power Pack 2 version of the Windows Home Server Connector. As my server (and Connector on the client) are now at Power Pack 3 I'm not sure if this will cause problems so I've left well alone. I would like to get the HP Data Vault software off though, it appears to be running two services that I don't want or need.

    Thank you fo your reply.
    Monday, November 30, 2009 10:14 AM
  • Run the client install again, it will identify that a previous version is installed and remove it and install the most up to date version that will then clear your media collector warning.

    You will then need to reboot the server when all is said and done after doing the client reinstall.

    Br

    Monday, December 14, 2009 10:30 AM
  • Will the HP client software installation install the latest Connector as well as the latest HP client software? This is important because the Connector installed on my client is a more recent version than the Connector that came with the original HP client software.
    Monday, December 14, 2009 10:52 AM
  • What version is your client running?
    Monday, December 14, 2009 2:37 PM
  • Power Pack 3.
    Monday, December 14, 2009 2:41 PM
  • So you are concerned that by running client install again that you will revert back to PP2? If so its very easy and quick to reinstall PP3 again.
    Monday, December 14, 2009 3:20 PM
  • You're right, I was forgetting that James, many thanks.

    Could I just ask you, I'm going to install a new Data Vault X501 1 TB for someone else and add an additional 1TB hard drive. Would I be better to add the additional hard drive before I turn the machine on for the first time or after I've started it up and set it up?
    Sunday, December 20, 2009 2:02 PM
  • MalcH, did you manage to fix "Remote Access" problem. I have the same problem with HP Data Vault 510. Remote access doesn't last more than 24 hours. The only solution at this stage is to Disable it and Enable again through the console every 24 hours.  

    Friday, June 4, 2010 3:20 PM
  • Hi Lexagad,

    I think we have two different problems.

    The problem this post refers to is that I didn't have (or want) remote access enabled on my X501. The X501 would flag the fact that remote access was disabled as as a health issue which I would select to ignore but it kept on clearing the ignore status.

    I think your problem is that you have remote access enabled but it keeps on disabling it every 24 hours.

    I've found that a good place to post HP specific issues is in the HP MediaSmart Server Forums - just go to this URL http://www.mediasmarthome.com/ and click Forums at the top of the page.

    Hope this helps,
    Malcolm 

    Sunday, June 6, 2010 11:54 AM