locked
Cannot connect to Remote Web Access. RRS feed

  • Question

  • Sheesh! This one has me baffled. I get "Cannot connect to Remote Web Access. Please contact the person who manages the server." on IE8 when connecting up to the server from a location in a different city. I initially thought it was AT&T blocking "homeserver.com" BUT I can connect using FIREFOX so it wasn't that. Cannot do anything with FF either (thank you very much for nothing MS)! (turns out that is because I have DASHBOARD as *my* setting. My wife's logon does not have the same issue in FF.) I then asked my son to try and on his machine he can connect and login on IE8 just fine. I disabled my Sygate personal firewall thinking that was it. No. I tried turning all the internet options down to LOW in IE8 and still no go. It is specific to IE8 on this machine operating remotely. At home where I tested this previously it worked just fine. OH! And the BEST part is, I can connect to my site using the external DDNS service at www.xxx.dnsdojo.com", and login. I just cannot DO anything because there is no certificate for DNSDOJO.COM where there is one for HOMESERVER.COM... I just can connect but not do anything. I tried clearing up the cache (deleting cookies et. al.) and still get the same message. I tried deleting all the trusted sites (because there would not be any of those on my son's machine). No. Any suggestions?
    Friday, August 19, 2011 2:12 AM

All replies

  • Did you try to add your homeserver.com website to the trusted sites?

    Did you try http or https prefix? If it is a laptop you are trying to connect from, does it work on the same machine from within your home network by using the short name of the server?

    Best greetings from Germany
    Olaf

    Friday, August 19, 2011 2:46 PM
  • Is IE8 on the problematic computer configured to use a proxy server?
    I'm not on the WHS team, I just post a lot. :)
    Friday, August 19, 2011 5:32 PM
  • Olaf. I *did* have them initially in the trusted server list, but that would *not* be the case on other XP connected machines. For example, my son's machine... and this weekend I used a totally different laptop from someone else to connect to the server, connect to another system on my home network, move a folder from that computer to the WHS2011, then download that folder to my friends computer. All that worked. But try as I might, I *cannot* connect using this laptop and IE8.... I am beginning to believe I have a registry issue. Now finding it will be the P.I.T.A.

    I connect using https://<servername>.homeserver.com   Works on other XP machines, just not this laptop.

    Ken. I (amazingly) did think of that, and no, there is no proxy server involved or configured. I have found it makes no difference on who's network I am attached, either by cable direct or wirelessly, this machine still gives the the error. Strange.

     

     

    Sunday, August 21, 2011 9:59 PM
  • Maybe there is an Internet Explorer Add-On, toolbar, pop up blocker or security software blocking the access.

    Did https://yourdomainname.homeserver.com show the same situation as http://yourservername locally?

    Could you initially connect to the connect page of the server to download and run the dashboard installer?

    Best greetings from Germany
    Olaf

    Monday, August 22, 2011 11:30 AM
  • I had same issue, could connect with Firefox, but not with IE9 in this case.

    I changed security settings to medium and switched off 'enable protected mode' at the same, so though I don't know which setting cured it, this worked.

    Saturday, November 19, 2011 5:07 PM