"synctoy has stopped working" RRS feed

  • Question

  • Hi,

    I got this message "synctoy has stopped working" when starting SyncToy 2.0 on Vista 32 "out of the blue" - I don't remember having done any installs, even minor, of any software on my laptop.

    I tried to repair using a new copy of the software. Same difference.

    I uninstalled SyncToy, restarted, and reinstalled.

    Got a bunch of lengthy, strange error messages, some of them looking for a certain setup.msi file "an installation package for the product synctoy cannot be found.....try again using a valid copy of setup.msi".

    Then I did a system restore. A few more strange error messages when I try to start, now we are back to....."synctoy has stopped working", and something about "Microsoft is checking for a solution" or so.

    Microsoft does not seem to find one though....

    I have used this utility on this laptop for many months, with no problems, have no clue why it stopped working cold....everything else runs just fine.

    Any help will be appreciated!

    Sunday, June 29, 2008 5:51 AM

All replies

  • Same thing happened to me. SyncToy 1.4 Suddenly stopped working and crashed on start.
    1. Tried to reboot.
    2. Tried to Fix installation.
    3. Tried to uninstall and then install in a different location.

    Nothing worked.

    I also tried to install a (Sandboxed) 2.0 version over the 1.4, but it also crashed with a similar error message.
    The error report includes:

    EventType : clr20r3     P1 : synctoy.exe     P2 :     P3 : 453f990b
    P4 : system.drawing     P5 :     P6 : 471ebf30     P7 : 7ac     P8 : 6c
    P9 : system.argumentexception

    Monday, June 30, 2008 3:43 PM