locked
Trying to enter Password on connector software RRS feed

  • Question

  • I cannot install the connector software, tried on two xp pro boxes, keeps saying password is incorrect, I can log in from the console on the box with WHS,I have gone through all my router settings, I can ping the server without issue, I tried going into the sever software and tried installing the connector software from there, no go,  I tried changing the password and still cannot get the connector software past the password issue, I still can log in through the WHS box fine. I am trying to avoid a re installation is there anyone that has had this problem I have found some info and tried it on the forums but none of it worked.

    Tuesday, April 15, 2008 9:47 PM

Answers

  •  Lunker 1 wrote:

    I cannot install the connector software, tried on two xp pro boxes, keeps saying password is incorrect, I can log in from the console on the box with WHS,I have gone through all my router settings, I can ping the server without issue, I tried going into the sever software and tried installing the connector software from there, no go,  I tried changing the password and still cannot get the connector software past the password issue, I still can log in through the WHS box fine. I am trying to avoid a re installation is there anyone that has had this problem I have found some info and tried it on the forums but none of it worked.

    Well I guess I am going to do a reinstall, will post then, no help here!
    Saturday, April 19, 2008 1:50 AM

All replies

  • Run the Windows Home Server Toolkit and hopefully it will tell you if you have problems with your configuration
    Wednesday, April 16, 2008 8:38 PM
  • I ran the tookit in simple mode and tried everything it suggested, still NG, I tried to run it in advanced mode but could'nt get anywhere with that either. I have even went and mde sure the encryption on the security files and disabled to disconnecting my modem and router, still NG. at a loss.

     

    Wednesday, April 16, 2008 8:47 PM
  •  Lunker 1 wrote:

    I cannot install the connector software, tried on two xp pro boxes, keeps saying password is incorrect, I can log in from the console on the box with WHS,I have gone through all my router settings, I can ping the server without issue, I tried going into the sever software and tried installing the connector software from there, no go,  I tried changing the password and still cannot get the connector software past the password issue, I still can log in through the WHS box fine. I am trying to avoid a re installation is there anyone that has had this problem I have found some info and tried it on the forums but none of it worked.

    Well I guess I am going to do a reinstall, will post then, no help here!
    Saturday, April 19, 2008 1:50 AM
  • A simple search of the forum for 'incorrect password' returned 131 results. I assume that you checked all of them. For example here
    or here

    Saturday, April 19, 2008 2:18 AM
  •  

    My eyes are bloodsot from reading all the posts, however I will marked this solved, I did a reinstall of   WHS all is well, got a good taste of network security settings polices ect. though, thanks for your reply.

    Mark

    Saturday, April 19, 2008 11:08 PM