locked
CRM 3.0 re install issue, can't see the crm server - but its here RRS feed

  • Question

  • I am installing a fresh copy of CRM 3.0 (I'm using an old database for recovery).  I got to the point during installation where the server needed to reboot and upon booting I begin customizing the install - now I have an issue with the "Server" configuration section.  I am getting the error:  "The specified Microsoft CRM server cannot be found."

    The default was: http://crm:5555 - I tried using the server IP, with and with out :5555, tried :80 etc. with no luck.

    OK, under IIS I have Default Web Site, Microsoft SharePoint Admin, SharePointCentral Admin, comapnyweb, Microsoft CRM v3.0.

    I just disabled all except CRM - its set as: Identifier: 5, IP Address: * All Unassigned *, Port: 5555

    Now the installation hangs on the "enter your url" page instead of kicking out the message instantly like it did before.

    When I navigate to http://crm I get "Internet Explorer cannot display this page" message.

    Any ideas?

    Wednesday, August 10, 2011 7:14 PM

All replies

  • Sorry no one has got back to you since the 10th.

    If you may remember, you get an opportunity to create a new website and add a port rather than take the default website during the installation process.

    That being said, I take it you are using a new OU or an existing OU with the subgroups still existing there?

    The installation process is going to see the SPN of the machine account in AD representing the webservice on the server.

    Rather then play with the IIS config , try getting it back to plain vanellia and make sure the app server is seeing the AD authenticaition structure properly.  Remember, admin rights are not always enough since they still work on a NTLM basis as well as a Kerberos basis.

     


    Curtis J Spanburgh
    Tuesday, August 30, 2011 5:59 PM
    Moderator