locked
Workflow mails are not working RRS feed

  • Question

  • Hi,

    Work flow mails are not working.... mails goes to history.... but it says "This message has not yet been submitted for delivery"

    Need Help.

    Thanks

    Monday, September 20, 2010 9:10 AM

Answers

  • Hi... All,

    I figured it out... You have to change user's Profile to use the email Router to send emails.

    Thanks.

    • Marked as answer by Irshard Thursday, September 23, 2010 3:37 AM
    Thursday, September 23, 2010 3:37 AM

All replies

  • Hi,

    Do you have the email router setup?

    Probably worth reviewing implememtation guide.

    Also helpful:

    http://social.microsoft.com/Forums/en-US/crmdeployment/thread/4ee04803-1972-4718-924c-db5c42234f57

    Rob


    www.crmconsult.info Twitter:robertpeledie
    Monday, September 20, 2010 9:46 AM
  • Yes... But no Luck.... How Can I check where the mail has got stuck....

    My email router is installed on CRM 4 server. I have configured SMTP connection to the exchange.

    Monday, September 20, 2010 9:50 AM
  • Hi,

    What Rollup is on your Server?

    Regards

    TGB


    Microsoft Certified Business Management Solutions Specialist
    Monday, September 20, 2010 1:34 PM
  • Hi,

    Rollup 12

    Thanks

    Irshard

    Tuesday, September 21, 2010 3:44 AM
  • Do I have to Install SMTP service on the Server which I installed CRM router...
    Tuesday, September 21, 2010 5:22 AM
  • Is Email access type (incomming/outgoing to email router)  and email id configured properly for users?
    Tuesday, September 21, 2010 2:19 PM
  • Hi,

    Microsoft Dynamics CRM Client for Outlook 4.0 client is able to send e-mails directly from Outlook client. Please check the CRM user settings at
    Setting - Administration - Users. If you set 'Microsoft Dynamics CRM for Outlook' in the E-mail access type - Outgoing, then not CRM Server local SMTP but Outlook itself sends the out-bound e-mails directly.

    And Microsoft Dynamics CRM 4.0 does not use local SMTP anymore. You are able to choose the Outlook or the E-mail router as an outgoing point.

    Hope this helps.


    Thanks, Ranjitsingh R | http://mscrm-developer.blogspot.com/ | MS CRM Consultant
    • Proposed as answer by Ranjitsingh R Friday, September 24, 2010 4:09 AM
    Wednesday, September 22, 2010 3:49 AM
  • Hi... All,

    I figured it out... You have to change user's Profile to use the email Router to send emails.

    Thanks.

    • Marked as answer by Irshard Thursday, September 23, 2010 3:37 AM
    Thursday, September 23, 2010 3:37 AM