locked
Only Partial Connections! RRS feed

  • Question


  • NETWORKING Help Needed I now only have partial connections to the networked PCs

    I installed WHS on a new AsusNM4N78 Pro motherboard with an AMD Phenom X4 9600 Quad Core Processor.  The installation went wll except for the ethernet drivers. After speaking with a Co. Support rep, the correct drivers were installed we wup up and running.

    I enabled remote access and acquired an domain anme and adress.  ALL was great at this point. 

    I tried to connect to a networked PC coming in from the outside and found I could not.  SO, I enable remote access on each PC and still could not connect to a PC.

    This where things went wrong. I tied to emable "Routing and Remote Access" service & had to stop another "Windows Firewall/Internet Connection Service (ICS)" to do any configuration.

    Once modified there was a conflict on start up with ICS and I lost all connectivity.

    I used the the Server Console "Remote Access" in a Repair mode and finally was successful in re-establishing outside connections via the domain name.

    HERE IS THE REMAINING ISSUE  and the one I need help with:

    The PC Connection software "sees the WHS Server" on re-install, the icon shows a "Healthy Network and the "Back-up sctions of WHS shows the networked PCs BUT...,  The PCs cannot interact with the WHS Server and I receive a "Cannot Find Host (server name) through DNS" error and error code  0x80070035 whne I tiry to connect via the Console software on a PC and the Shared Folders icon cannot connect to the server. 

    WHAT DO I NEED TO DO TO RESTABLISH ALL CONNECTIVITY FROM THE PCs TO THE WHS SERVER?  

    Your help would really be appreciated - I have spent hours on this and not found success.
     
    Monday, September 14, 2009 5:26 PM

Answers

  • To edit the hosts file, use notepad (depending from the OS you will have to run it "as Administrator") and open the file in c:\Windows\system32\drivers\etc.
    It contains also a few examples as well as the localhosts entry.
    Be aware, that this is only a workaround, which may cause other issues, once the IP address is changed.
    I assume, the culprit in your configuration is the DNS Suffix, which has been set by the router and causes name resolution to always ask the DNS of your ISP.
    If you can remove this hsd1.ca.comcast.net from within your routers configuration, this could fix the trouble.
    Best greetings from Germany
    Olaf

    • Marked as answer by JRDEEZ Wednesday, September 16, 2009 3:52 PM
    Tuesday, September 15, 2009 4:05 AM
    Moderator

All replies

  • Can you connect with Remote Desktop if using the IP address?
    DNS is used by the Connector software for name resolution.
    Did you add the WHS name/address in the past to the hosts file on the client? If so, the IP address may now be different after reinstallation of the NIC and so the hosts entry point to the wrong address.
    If this is not the case, please post the output of ipconfig /all entered in a Command prompt.

    Best greetings from Germany
    Olaf
    Monday, September 14, 2009 9:27 PM
    Moderator
  • Hi again Olaf,

    I am not sure how to initaite a "Remote Desktop" session but the current IP in a browser line provides connection to the WHS server home page for log-in. 
    Here is the result of ipconfig /all:

    Host Name....................: sterlingsix-1 (The connector softaware shows all caps) 
    Primary DNS Suffix....... : (blank)
    Mode Type.....................: Unknown
    IP Routing Enabled..........: No
    WINS Proxey Enabled......: Yes
    DNS Suffix search list.......: hsd1.ca.comcast.net.

    Ethernet Adapter Local Area Connection:

    Connection-specific DNS Suffix.: hsd1.ca.comcast.net.
    Desciption...............................: NVIDIA NForce 10/100/1000 Mps Ethernet
    Physical Address.......................: 00-26-18-45-ED-F8
    DHCP Enabled...........................: Yes
    Autoconfiguration Enabled...........: YesIP Address.................................:  192.168.0.197
    Subnet Mask..............................: 255.255.255.0
    Default Gateway........................: 192.168.0.1
    DHCP Server.............................: 192.168.0.1
    DNS Servers..............................: 192.168.0.1
    NetBIOS over Tcpip....................: Disabled
    Lease Obtained...........................: Monday September 14, 2:39:57 PM
    Lease Expires.............................: Tuesday September 15, 2:39:57 PM

    Thoughts?
    Monday, September 14, 2009 10:34 PM
  • Olaf:

    I did not maually add the server name to the host file on the clients. How do I do that?

    John  

    Monday, September 14, 2009 10:49 PM
  • To edit the hosts file, use notepad (depending from the OS you will have to run it "as Administrator") and open the file in c:\Windows\system32\drivers\etc.
    It contains also a few examples as well as the localhosts entry.
    Be aware, that this is only a workaround, which may cause other issues, once the IP address is changed.
    I assume, the culprit in your configuration is the DNS Suffix, which has been set by the router and causes name resolution to always ask the DNS of your ISP.
    If you can remove this hsd1.ca.comcast.net from within your routers configuration, this could fix the trouble.
    Best greetings from Germany
    Olaf

    • Marked as answer by JRDEEZ Wednesday, September 16, 2009 3:52 PM
    Tuesday, September 15, 2009 4:05 AM
    Moderator
  • Editing the "host" file worked to retore local connectivity.  I did need to start each PC in safe mode with an account granted admin rights before it would allow me to edit the file - even with admin rights.

    All attempts to modify or remove references to "hsd1.ca.comcast.net" was not successful after several calls to technical support for both Comcast and my router manufacturer.

    Thanks for you help Olaf!    
    Wednesday, September 16, 2009 4:05 PM
  • You could have opened Notepad with right click and select Run as Administrator.
    Best greetings from Germany
    Olaf
    Wednesday, September 16, 2009 11:00 PM
    Moderator
  • I did not know that. Now I have validated that it will work that way.

    Thanks!
    Thursday, September 17, 2009 12:08 AM