locked
Restored Backup Won't Boot RRS feed

  • Question

  • Hi,

    I wanted to updgrade my laptop hard drive from current 120g to 250g.  I ran a manual backup on WHS, used the restore CD to restore the backup,  got to the very end and said the restore was a success.  When I go to restart, the system won't boot, I just get a flashing cursor in the top left.

    Any ideas?  Using HP Home server and attempting to restore a Laptop running Vista Home Premium.

    Thanks for the help,

    Jeff
    Monday, December 31, 2007 1:33 AM

All replies

  • Hi, this happened to me too, because the disk I had been used in an external enclosure and had a partition on it. To fix it, I did the restore again and this time I clicked the button to enter "Disk Management". I deleted all the partitions and selected "Create new (simple) volume, and format it as NTFS", then set it active.

     

    I ran the restore again and this time, it booted perfectly.

     

    The moral to the story is to clean off the disk during the restore process and erase any other partitions that might be on it, especially if the disk was used in an enclosure or another operating system.

     

    Brian

     

    Monday, December 31, 2007 3:19 AM

  • Brian,

    Thanks for the info, I tried this and I'm still getting the same thing.  Any other ideas.  This is a new hard drive that I'm attempting to insall on a Dell Inspiron e1405. 

    Not only did I want to increase the size of my hard drive but this was also my first test at a restore with the home server....not that happy so far!

    Thanks again for the help

    Jeff
    Monday, December 31, 2007 8:41 PM