locked
Cannot open console at all RRS feed

  • Question

  • When I try to open the console (from RDP into server, or from connector software) I get the following error:

    "The Windows Home Server Console cannot open because the following file is blocking it:
    HomeServerConsoleTab.Storage.dll.

    Do you want to open the Console without this file?

    If you click Yes, the Console may start without a feature that ia ssociated with this file. If you click No, the Console will try to open again, using this file."

    If I click Yes, the console opens up briefly with the Storage tab missing, but I cannot click on anything and it simply closes without any further error messages. If I click No, it just doesnt even bother to open or do anything. I just did a re-install and this is as far as I have gotten. I can access my network shares, but cant get into the console to re-enable my accounts, remote access, and all that good stuff.

    Any suggestions?
    Sunday, December 7, 2008 6:09 AM

All replies

  • Update: I looked in the event viewer and under the Application tab I was getting this error (below) each time I tried to open the Console. Also I updated the connector software on my client PC (laptop) and now I no longer get the above error about storage.dll, but the console still wont stay open and gives me the following in the event viewer:


    NET Runtime 2.0 Error Reporting

    "EventType clr20r3, P1 homeserverconsole.exe, P2 6.0.0.0, P3 48791358, P4 whscommon, P5 6.0.0.0, P6 487912f9, P7 32a, P8 1c, P9 system.argumentoutofrange, P10 NIL."
    Sunday, December 7, 2008 6:34 AM
  • Hello,
    did you disable the Windows Firewall service on the server with installed WHS Toolkit 1.1?
    This could cause such issues (although I only experienced this after clicking on Settings in the console).
    Or did you install an Add-In before this behavior started to happen?
    If yes, you can try to remove it via Control Panel on the server.
    Did you add or remove a hard disk to/from the server recently?
    Does the crash also happen, if you login to the server locally or via Remote Desktop ans open the console from here?
    Did you try to use the Reset console entry in Options below the password field?
    Sometimes it seems to be enough, to reboot the server one or two times to have console issues fixed.
    Best greetings from Germany
    Olaf
    Sunday, December 7, 2008 9:14 AM
    Moderator